[mythtv-users] Only see one channel

James Pifer jep at obrien-pifer.com
Mon Nov 15 11:17:20 UTC 2004


On Sun, 2004-11-14 at 17:48, James Pifer wrote:
> On Sun, 2004-11-14 at 12:47, James Pifer wrote:
> > On Sun, 2004-11-14 at 09:48, Blues Guy wrote:
> > > James Pifer wrote:
> > > 
> > > >On Sat, 2004-11-13 at 13:05, James Pifer wrote:
> > > >  
> > > >
> > > >>Anyone seen this before? I finally have sound now, but the only channel
> > > >>I can watch or record is the first channel, in this case CBS. I removed
> > > >>and re-added the tuner cards and re-ran mythfilldatabase. The guides
> > > >>seem fine. I'm not seeing any errors in mythbackend.log. When I try to
> > > >>change channels on the frontend I'm seeing this:
> > > >>
> > > >>QDateTime::fromString: Parameter out of range
> > > >>QDateTime::fromString: Parameter out of range
> > > >>1
> > > >>QDateTime::fromString: Parameter out of range
> > > >>
> > > >>I do have a channel set for composite1 for plugging in another device to
> > > >>the composite input. 
> > > >>
> > > >>Any suggestions?
> > > >>
> > > >>Thanks,
> > > >>James
> > > >>
> > > >>
> > > >>______________________________________________________________________
> > > >>_______________________________________________
> > > >>mythtv-users mailing list
> > > >>mythtv-users at mythtv.org
> > > >>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> > > >>    
> > > >>
> > > >
> > > >Any ideas on this one? I've also removed all the capture card and
> > > >channel data in mythtvsetup but still have the same problem. 
> > > >
> > > >Thanks,
> > > >James
> > > >
> > > >  
> > > >
> > > Did you bind the tuner input to the provider data in mythtvsetup on your 
> > > backend?  http://www.mythtv.org/docs/mythtv-HOWTO-9.html#ss9.1
> > > Step 4 - Input Connections.
> > > 
> > > If you didn't do this, you'll only get the channel that the tuner 
> > > default to.
> > > 
> > > Greg
> > > _______________________________________________
> > > mythtv-users mailing list
> > > mythtv-users at mythtv.org
> > > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> > 
> > Yes, the tuner is bound in Input connections to both tuners (350 and
> > 250). I can also see all the channels on mythweb and if I view the
> > guide. I just can't watch anything but the one channel, and I get the
> > QDateTime error on the frontend when I try to change channels. 
> > 
> > Thanks,
> > James
> > 
> > 
> > ______________________________________________________________________
> One more thing. If I try to change channels, say to 14, I can hit 1 and
> they try to hit 4, but it does them separately. So it won't even let me
> enter 14. 
> 
> I have tried going through mythtvsetup and removing the tuner cards and
> channel information and then set them both up. I still have the same
> results. 
> 
> If I do this:
> mysql mythconverg -e "select chanid,channum,freqid,name,xmltvid from 
> channel;" I get the channels listed that I would expect. 
> 
> Thanks,
> James 
> 

Anyone have any other suggestions? I'm completely stuck right now. 

Thanks,
James



More information about the mythtv-users mailing list