[mythtv-users] Fastforward / Rewind problems

Ashley Bostock abostock at gmail.com
Thu Nov 25 08:45:39 UTC 2004


Its only been broken since the new patches have been added (so to
supply a fix would just be to remove the patches that broke it). 0.16
worked perfectly fine.

I'm sure by the time 0.17 comes out the developers would have finished
their updates.  There was talk about adding in support for outputing
sound while fast forwarding at slow speeds, so once that is done and
commited hopefully we will have better ff/rew functionality than worse
like what it is now.

On Wed, 24 Nov 2004 21:12:24 -0600, Shawn <core at enodev.com> wrote:
> On Wed, 2004-11-24 at 21:20 -0500, Isaac Richards wrote:
> 
> 
> > On Wednesday 24 November 2004 08:54 pm, Shawn wrote:
> > > Yeah, I remember how I got treated when last I tried to help around
> > > here.
> > >
> > > As far as repos amounts, all you would need for the perfect system is
> > > the ability to let the user adjust a reaction time variable measured in
> > > seconds which would simply be multiplied by the speed of the FFW/REW. If
> > > you need it in frames then do the math. That's not broken.
> > >
> > > Code a patch? No. Far as I'm concerned, you guys lost any of my help.
> >
> > Then don't complain about it being broken if you're completely unwilling to
> > fix it.  No one owes you any kind of support, regardless of how much you
> > whine about something.
> 
> I'm free to point out broken things as I please, and of course no one
> owes me anything. I didn't ask for a fix, I pointed out what's broken.
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 
> 
>


More information about the mythtv-users mailing list