[mythtv-users] Nova-t capture cards

Ciaran ciaranj at gmail.com
Tue Oct 12 07:45:10 UTC 2004


On Tue, 12 Oct 2004 09:28:13 +0200, Klas Heggemann <klash at mac.com> wrote:
> Charlie Brej <brejc8 at vu.a.la> wrote:
> 
> >> but still no picture when I choose "Watch TV" and mythbackend
> >> complains
> >> about no data from card. (btw i'm using mythtv  0.16 on gentoo linux
> >> with 2.4 kernel).
> >>
> >>
> >> /klas
> >>
> >
> > You did pipe the file to mysql right?
> >
> > # mysql < filename
> >
> > After doing that go to mythtvsetup and make sure the channel is there
> > and has
> > the correct info.
> >
> 
> Yeah I piped it into the mysql (and dumped the database to check that
> it really got inte the database).
> 
> But I'm not sure how to verify what should be in the channels table
> in the database. Perhaps someone know a pointer to the format
> of channels.conf and how it maps to what myththv wants in
> the channels configuration. Then I would be able to verify it.
> 
> /klas
> 
> (BTW. Tnx for giving time helping me with this...)
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 
> 
* Well really you need to check that there's an xmltv_id that is
'correct' for whatever mechanism you're using to populate the
schedule.
* That the audio_pid and video_pid have been set to non-zero values.  
* The session id has been set
* A channel number has been set

I *think* thats the bare minimum you need, I think frequency is
meaningless in this context, and it usually is set to the channel num,
but not near my box at the mo :)

-- 
- Ciaran


More information about the mythtv-users mailing list