[mythtv-users] Questions about transitioning to new MythBox

David George david at thegeorges.us
Wed Sep 1 14:59:44 EDT 2004


On 9/1/2004 1:56 PM, Cory Papenfuss wrote:

> 3.    Mixed/matched PVR-250's.  The new one is a retail (assumedly 
> rev2) board with the remote, but the old one is a rev1 OEM.  I'm still 
> running ivtv-0.1.9 while I wait for the new ivtv.  Any pitfalls or 
> choice of ivtv version that works well with putting two dissimilar 
> PVR-250s in the same box? I thought I heard something about some 
> modprobe.conf parameters that only work on specific (read: convoluted) 
> ivtv-10[0-9][a-z]* versioning nonsense?

I have 2 retail PVR-250, and 1 PVR-250 MCE in the same machine with no 
problems.  lspci reports them as subsystem 0070:4009 for the retail and 
0070:4801 for the MCE.  Sorry I don't have the Hauppauge model numbers 
handy.  I have had excellent results with ck99e.  I have been running it 
for over a month with no problems.  I rebuilt my box over the weekend 
and am trying out some of the ck106 series now.

>
> 4.    Ext3, JFS, ReiserFS, LVM... decisions, decisions... I don't have 
> much for HD storage but the transparent upgradeability of LVM is 
> appealing.  How much effort to make that go and add/remove devices?  
> Horror stories?

LVM with XFS here.  I haven't added any drives to (or removed from) an 
existing volume.  When I rebuilt my machine all I had to do was vgscan, 
pvscan, and mount the drives to get it back.  Piece of cake.

HTH,
David



More information about the mythtv-users mailing list