Fw: [mythtv-users] More FC2 MythTV problems...

1canuck2 1canuck2 at sympatico.ca
Mon Sep 6 00:33:39 EDT 2004


A couple of questions that may be related to my problem...

Is it normal that I can only do the
cat /dev/video0 > test.mpg
as root? It won't run as mythtv user

Is it normal that I cannot run
mplayer test.mpg
as root and must be running as mythtv user? It won't run as root

Robin


----- Original Message ----- 
From: "1canuck2" <1canuck2 at sympatico.ca>
To: <mythtv-users at mythtv.org>; <michelle.moss at iinet.net.au>
Sent: Sunday, September 05, 2004 11:36 PM
Subject: Re: Fw: [mythtv-users] More FC2 MythTV problems...


> In MythWeb, all the channel rows have a sourceid of 1
>
> The output from the sql query is:
> *************************** 1. row ***************************
>    cardinputid: 2
>         cardid: 2
>       sourceid: 1
>      inputname: Tuner 0
> externalcommand:
>     preference: 0
>      shareable: N
>       tunechan:
>      startchan: 3
> 1 row in set (0.00 sec)
>
> So it looks like the sourceid is correct. However, why are both the
> cardinputid and cardid equal to 2? Does this matter? I know an ID is just 
> an
> ID, and this is the only entry in the table, I am just wondergin why its 
> two
> and not 1. I went through a couple of false starts getting ivtv installed,
> could this be related, and could it cause a problem if mythtv expects 
> there
> to be an entry of id 1? Grasping at straws again...
>
> Robin
>
> On Sunday 05 September 2004 07:43 pm, you wrote:
>> ----- Original Message -----
>> From: "Michelle Moss" <michelle.moss at iinet.net.au>
>> To: "Discussion about mythtv" <mythtv-users at mythtv.org>
>> Sent: Sunday, September 05, 2004 4:40 PM
>> Subject: Re: [mythtv-users] More FC2 MythTV problems...
>>
>> > 1canuck2 wrote:
>> >> Hey, thanks for the reply and thanks for reminding me of Mythweb, I
>> >> hadn't played with it yet...
>> >>
>> >> Anyway, I am in Canada and I am using the Zap2It grabber. The freqid
>> >> column is indeed populated and all the channel labels are correct so 
>> >> its
>> >> not that. At least one more potential cause is eliminated...
>> >
>> > OK, the only other thing I can think of is to double check that you ran
>> > the setup program properly and your card is defined and that the source
>> > id for your channels matches the source id of your card (i've found in
>> > the past that defining and redefining the card, you can end up with a
>> > source-id other than 1). You can check the source-id of your card by
>> > going into mysql:
>> >
>> > $mysql -u root mythconverg
>> > mysql>select * from cardinput\G
>> >
>> > That will print out the sourceid which you can compare to the source-id
>> > of your channels in mythweb.
>> >
>> > Cheers,
>> > Michelle
>>
>> ---------------------------------------------------------------------------
>>-----
>>
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users 



More information about the mythtv-users mailing list