[mythtv-users] Re: No live tv video with PVR-250

Andy Rabin andy.rabin at gmail.com
Mon Sep 6 21:01:29 EDT 2004


Ok, so I figured out that I had just been a little dense in the
problem below.  I had shut down the computer, and on logging back in,
forgot to login as root before starting the backend.  Now I can
actually get to watching tv, but my problem now is that all I get is
snow on every channel.  I'm pretty sure this is a better problem for
ivtv, but I've searched the archives for this list and the ivtv list,
and can't find any possible solutions!!

Can anyone please help me, or at least steer me in the right direction?

Thanks!
Andy


On Mon, 6 Sep 2004 11:20:03 -0500, Andy Rabin <andy.rabin at gmail.com> wrote:
> I just finished setting up MythTV using the guide at wilsonet.com.
> Everything seemed to go pretty smoothly, but when I went to watch live
> tv, the screen turned black, and after about 15-20 seconds just went
> back to the menu.  When I exited, the frontend had this message:
> 
> 2004-09-06 11:12:21 mythfrontend version: 0.15.20040525-1 www.mythtv.org
> 2004-09-06 11:12:21 Enabled verbose msgs : important general
> mythtv: could not open config file /home/mythtv/.mythtv/lircrc
> mythtv: No such file or directory
> Failed to read lirc config /home/mythtv/.mythtv/lircrc for mythtv
> 2004-09-06 11:12:27 Registering Internal as a media playback plugin.
> 2004-09-06 11:12:27 Registering MythDVD DVD Media Handler as a media handler
> 2004-09-06 11:12:27 Registering MythDVD VCD Media Handler as a media handler
> 2004-09-06 11:12:32 Registering MythMusic Media Handler as a media handler
> Error loading image file: /usr/share/mythtv/themes/default/leftarrow.png
> Error loading image file: /usr/share/mythtv/themes/default/rightarrow.png
> 2004-09-06 11:12:50 Connecting to backend server: 192.168.1.101:6543 (try 1 of 5
> )
> 2004-09-06 11:12:50 Using protocol version 8
> 2004-09-06 11:12:51 Using protocol version 8
> 2004-09-06 11:13:48 Using protocol version 8
> 2004-09-06 11:13:54 taking too long to be allowed to read..
> 2004-09-06 11:13:59 taking too long to be allowed to read..
> 2004-09-06 11:14:04 taking too long to be allowed to read..
> 2004-09-06 11:14:06 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:08 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:10 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:12 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:14 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:16 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:18 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:20 Waited 2 seconds for data to become available,
> waiting again      ...
> 2004-09-06 11:14:20 Waited 14 seconds for data to become available, aborting
> Couldn't read file: rbuf://192.168.1.101:6543/video/buffer/ringbuf1.nuv
> 2004-09-06 11:14:20 Changing from None to WatchingLiveTV
> 2004-09-06 11:14:20 Decoder not alive, and trying to play..
> 2004-09-06 11:14:22 Changing from None to None
> 2004-09-06 11:14:22 RemoteFile::Read() failed in RingBuffer::safe_read().
> Not removing top-most widget
> 
> Can anyone please help?
> 
> Thanks,
> Andy
>


More information about the mythtv-users mailing list