[mythtv-users] atrpms error with 0.16 and Titivillus

Phil Bridges phil at gravityhammer.com
Sat Sep 11 12:01:39 EDT 2004


Ok...when you issue apt-get install mythtv-suite.. it should generate a list 
of packages to be installed, upgraded and/or removed to complete the 
operation.  Its above where you have to agee (Y/n) to the action.

On Friday 10 September 2004 18:45, randy ferrill wrote:
> Sorry for my ignorance of apt but where is the list of packages file?
>
> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of Bill Bradley
> Sent: Friday, September 10, 2004 6:15 PM
> To: phil at gravityhammer.com; Discussion about mythtv
> Subject: Re: [mythtv-users] atrpms error with 0.16 and Titivillus
>
> I got it as well.  I just copied the list of packages from apt-get
> install
> mythtv-suite...leaving out the Titvillius package and mythtv-suite.
> Then did
> an apt-get install <list o' packages>.  After done I added the
> Titivillius
> package with rpm -Uvh --force, then added mythtv-suite with a standard
> rpm
> -Uvh.  Kinda hacky but it will get it installed...
>
> On Friday 10 September 2004 17:01, Phil Bridges wrote:
> > > -----BEGIN PGP SIGNED MESSAGE-----
> > > Hash: SHA1
> > >
> > > Rick Laity wrote:
> > > | This is what I get when apt getting Mythtv-suite from Axels site.
> > > | Preparing...
>
> ###########################################
>
> > > | [100%]
> > > |         file /usr/share/mythtv/themes/Titivillus-OSD/osd.xml from
> > >
> > > install of myt
> > >
> > > | htv-themes-0.16-76.rhfc1.at conflicts with file from package
> > >
> > > mythtv-theme-Titivi
> > >
> > > | llus-0.20040807-4.at
> > > |         file /usr/share/mythtv/themes/Titivillus/README.txt from
> > >
> > > install of myth
> > >
> > > | tv-themes-0.16-76.rhfc1.at conflicts with file from package
> > >
> > > mythtv-theme-Titivil
> > >
> > > | lus-0.20040807-4.at
> > >
> > > On my box, all I had to do was uninstall mythtv-theme-Titivillus and
> > > rerun apt-get dist-upgrade.  I'm not sure why that worked, but it
>
> did.
>
> > > For a friend of mines', I ended going to /var/cache/apt/archives and
> > > issuing
> > >
> > > 	rpm -Uvh *myth*rpm perl-XML-simple*
> > >
> > > to get him working.  That seems to have done the trick.
> >
> > I've tried this, to no avail.  It gives me a bunch of failed
>
> dependencies
>
> > for things that I know I have.  If I try a apt-get install
>
> mythtv-suite,
>
> > it hangs on Titivillus with the same errors that Rick has.  Anybody
>
> else
>
> > getting this?
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


It looks like the mythtv-suite package has been fixed.  Thanks, Axel!



More information about the mythtv-users mailing list