[mythtv-users] Menu buttons off screen

Jay R. Ashworth jra at baylink.com
Mon Sep 13 18:32:51 EDT 2004


On Sun, Sep 12, 2004 at 07:29:58PM -0700, Cedric Tefft wrote:
> Steven White wrote:
> > I'm seeing some display problems with the following menus in mythtv 
> > 0.16 (I think they were the same in 0.15 for me too):
> > Utilities & Setup->General
> > Utilities & Setup->TV Settings->Program Guide
> > Utilities & Setup->Video Settings->General Settings
> >
> > The back, next, cancel, and finish buttons are all off the bottom of 
> > the screen.  I'd say it was something with my setup, but I've checked 
> > all of the other menus and they are fine.  My screen resolution is set 
> > to 664x448 with an X offset of 29 and Y offset of 16.  Is anyone else 
> > seeing this?
> 
> Yeah, I've got this too, running at 1280x720 (no offset).  I wonder if 
> this has something to do with scaling to aspect ratios other than 4:3?  
> Hmmm...

It's a bad interaction between the theme and the text sizes; it happens
here, too.  If you turn the fonts down to Way-Too-Small, you can see it
all.

Cheers,
-- jra
-- 
Jay R. Ashworth                                                jra at baylink.com
Designer                          Baylink                             RFC 2100
Ashworth & Associates        The Things I Think                        '87 e24
St Petersburg FL USA      http://baylink.pitas.com             +1 727 647 1274

	"You know: I'm a fan of photosynthesis as much as the next guy,
	but if God merely wanted us to smell the flowers, he wouldn't 
	have invented a 3GHz microprocessor and a 3D graphics board."
					-- Luke Girardi


More information about the mythtv-users mailing list