[mythtv-users] FC2 and IvyTV Problems and Questions

jon e wishbone jonewishbone at gmail.com
Thu Sep 16 04:33:32 EDT 2004


On Thu, 16 Sep 2004 00:16:17 -0700, Jarod C. Wilson <jcw at wilsonet.com> wrote:
> On Sep 15, 2004, at 7:03 AM, jon e wishbone wrote:
> 
> > I decided to stick with FC2 as I was able to get ivtv working. But I'm
> > still at the point where Live TV doesn't work. I get a black screen
> > that hangs and this is in the mythfrontend error log ( I started it
> > using this command :
> > mythfrontend -v all -l /var/log/mythtv/mythfrontend.log )
> >
> > ---------- Begin Log Output -------------
> 
> [snip]
> 
> > Remote encoder not responding.
> 
> That indicates it is trying to connect to a card on a different
> machine...
> 
> > The last four lines repeat until I kill mythfrontend from the command
> > line. I can cat /dev/video0 > /tmp/test.mpg and then play the result
> > in mplayer.
> 
> ...but it sounds like the card is local.

Sorry, I forgot to mention that the front and backend are running on
the same machine.

> 
> > So, other than upgrading to FC2 and myth 0.16, I'm right
> > where I was the previous 5 times I tried. This is getting maddening.
> > I've checked the database and the settings seem to be in order. What's
> > missing? If I need to provide more info, let me know and I'll get it
> > for you ASAP.
> 
> I'm thinking you need to go into the setup util and set both your host
> and master server IP address settings to 127.0.0.1.
> 

I've checked that. In the settings table, I have this:

mysql> select * from settings where value like '%Server%' ;
+-------------------+--------------------+-------------------+
| value             | data               | hostname          |
+-------------------+--------------------+-------------------+
| BackendServerIP   | 127.0.0.1          | replay.cabuki.com |
| BackendServerPort | 6543               | replay.cabuki.com |
| MasterServerIP    | 127.0.0.1          | NULL              |
| MasterServerPort  | 6543               | NULL              |


I have the following line in /etc/hosts
127.0.0.1               replay.cabuki.com replay

Should I set the host for the MasterServer* settings to
replay.cabuki.com ( or localhost ) or should I change the host for the
BackendServer* settings to NULL? I'm at the office now, so I'll have
to try these when I get home.


More information about the mythtv-users mailing list