[mythtv-users] No black bars behind CC text in 0.16

Joseph A. Caputo jcaputo1 at comcast.net
Mon Sep 20 11:44:03 EDT 2004


On Sunday 19 September 2004 21:25, Fredrik Abrahamson wrote:
> Greetings,
>
> I've been using MythTV 0.13 - 0.15(.1) for almost a year now, and
> everything has been working really well. I'm using closed caption on
> both live TV and recordings, and up until now it has displayed fine,
> with a black bar behind each line of text.
>
> However, since I updated to MythTV 0.16, there are no longer any
> black bars behind the text. The text is just white on transparent
> background, making it a bit difficult to read.
>
> - Switching between the two different CC fonts makes no difference.
> - Same behavior on both live TV and watching recordings.
> - No other display issues with.
>
> I've tried to search the forums, but couldn't find anything on this
> subject for 0.16.
>
> System: Pundit (not -R) with a Leadtek WinFast 2000 XP running
> Gentoo. Window manager is KDE. Granted, I haven't updated too many of
> the Gentoo packages in the last 6 months or so, since I rather have a
> stable system than a bleeding edge box that might not work properly.
>
> Most grateful if anyone can shed some light in this matter.http://
www.gossamer-threads.com/lists/mythtv/
commits/82877?search_string=teletext;#82877

See here:

http://www.gossamer-threads.com/lists/mythtv/commits/82877#82877

and here:

http://www.gossamer-threads.com/lists/mythtv/dev/82504?#82504

-JAC


More information about the mythtv-users mailing list