[mythtv-users] This is odd...

Jarod Wilson jcw at wilsonet.com
Mon Sep 20 13:57:43 EDT 2004


On Monday 20 September 2004 10:26, James L. Mayhugh wrote:
> Well, I just did an apt-get upgrade, and it appeared to install a new
> version of MythTV, and my stuttering of live video and initial
> playback appears to be gone.

There was a build of MythTV on ATrpms with the OpenGL sync code enabled, which 
slaughtered the cpu on my system (and others) with similar video stutter 
problems. It was replaced by a build reverting to no OpenGL sync enabled for 
the moment, so that may have been the source of your stutter as well. The new 
build generally works great for me, both on audio and video.

> I say appears to be since my sound is no longer working (sigh).
> Looking through the messages log I see this:
>
> Sep 20 09:57:29 gmj-mythtv kernel: intel8x0_measure_ac97_clock: measured
> 49242 usecs Sep 20 09:57:29 gmj-mythtv kernel: intel8x0: clocking to 47430
> Sep 20 09:57:29 gmj-mythtv modprobe: FATAL: Error running install command
> for sound_slot_1 Sep 20 09:57:43 gmj-mythtv modprobe: FATAL: Error running
> install command for sound_slot_1 Sep 20 09:58:03 gmj-mythtv kernel:
> application sox uses obsolete OSS audio interface

Not a clue what's going on here. Did you by chance upgrade ALSA packages to 
1.0.6a? There are reports that it has some bugs in it...

> My modprobe.conf is like so:
>
> alias eth0 forcedeth
> alias snd-card-0 snd-intel8x0
> install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 &&
> /usr/sbin/alsactl restore >/dev/null 2> &1 || :
> remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; };
> /sbin/modprobe -r --ignore-remove sn d-intel8x0
> alias usb-controller ehci-hcd
> alias usb-controller1 ohci-hcd
> alias char-major-61 lirc_i2c
> # nvidia kernel module
> alias char-major-195 nvidia-1_0-6111
> # ivtv modules setup
> alias char-major-81 videodev
> alias char-major-81-0 ivtv
> options ivtv ivtv_debug=1 tuner=44 mpg_buffers=90

I don't think its related to your problem, but you're not supposed to spec 
mpg_buffers anymore.

-- 
Jarod C. Wilson, RHCE
jcw at wilsonet.com

Got a question? Read this first...
     http://catb.org/~esr/faqs/smart-questions.html
MythTV, Fedora Core & ATrpms documentation:
     http://wilsonet.com/mythtv/
MythTV Searchable Mailing List Archive
     http://www.gossamer-threads.com/lists/mythtv/
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20040920/693c4a66/attachment.pgp


More information about the mythtv-users mailing list