[mythtv-users] Re: This is odd...

James L. Mayhugh mythtv at gmj.com
Mon Sep 20 17:34:04 EDT 2004


I don't see anything, but then again, I'm not sure what I'm looking
for:
*****
alias eth0 forcedeth
alias snd-card-0 snd-intel8x0
install snd-intel8x0 /sbin/modprobe --ignore-install snd-intel8x0 && /usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-intel8x0 { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; }; /sbin/modprobe -r --ignore-remove snd-intel8x0
alias usb-controller ehci-hcd
alias usb-controller1 ohci-hcd
alias char-major-61 lirc_i2c
# nvidia kernel module
alias char-major-195 nvidia-1_0-6111
# ivtv modules setup
alias char-major-81 videodev
alias char-major-81-0 ivtv
options ivtv ivtv_debug=1 tuner=44 mpg_buffers=90
install lirc_i2c /sbin/modprobe ivtv; /sbin/modprobe --ignore-install lirc_i2c
*****

Any suggestions?

BTW, when I fire up the volume controls, there's an OSS and and nVidia
tab, could that be part of the problem??

-- 
Jim Mayhugh

Monday, September 20, 2004, 1:54:20 PM, you wrote:

>> I'm obsessing over these lines in my /var/log/messages:
>> 
>> Sep 20 12:45:43 gmj-mythtv modprobe: FATAL: Error running install command for sound_slot_1
>> Sep 20 12:45:58 gmj-mythtv modprobe: FATAL: Error running install command for sound_slot_1
>> Sep 20 12:46:14 gmj-mythtv kernel: application sox uses obsolete OSS audio interface
>> 
>> Is that implying that modprobe is trying to install a driver for a
>> sound card that doesn't exist? How do I determine that?
>> 

AG> James,
AG> The "install" command would be in the ... modprobe.conf file IIRC.
AG> check it out and look for "install" relating to OSS modules.... try
AG> commenting the lines out and see if everything still works


AG> -- 
AG> Got a question? http://catb.org/~esr/faqs/smart-questions.html


-- 
This message has been scanned for viruses and
dangerous content, and is believed to be clean.



More information about the mythtv-users mailing list