[mythtv-users] pvr-350 ivtv test_capture.mpg

Mike Fenston fenston-myth at san.rr.com
Thu Sep 23 11:20:06 EDT 2004


Hello,

I'm working thru the http://wilsonet.com/mythtv/ HOWTO under FC2 and
running into an issue with the test capture.  

I did a proactive search of the mythtv mailing list but no luck. 
Apologies if this has been beat to death already and I just didn't dig
deep enough ... 

I have basic cable and live in the US so have NTSC ... I have the coax
input connected to my PVR-350 card and verified I can see live TV under
the Hauppauge WindowsXP application.  I am also able to get the color
bar pattern under FC2.  With the -p 4 setting below I get moving snow
(like a bad channel is set) and no sound (that normally goes with the
moving snow on a normal TV).  I tried the -p 0 setting and I see a black
screen during playback.  I recorded transcripts of things under the -p 4
setting below which should be correct according to the FAQ as I appear
to have a "rev 01" 350 card from the messages.  I am also trying to use
the sound output from the 350 card.

/usr/bin/ivtvctl -p 4

Any help appreciated to get a real TV picture and sound.

Thanks,

-Mike


[root at localhost root]# /sbin/depmod -a
[root at localhost root]# /sbin/modprobe ivtv
[root at localhost root]# /sbin/modprobe ivtv-fb
[root at localhost root]# /sbin/lspci -v

00:09.0 Multimedia video controller: Internext Compression Inc iTVC15
MPEG-2 Encoder (rev 01)
        Subsystem: Hauppauge computer works Inc. WinTV PVR-350
        Flags: bus master, medium devsel, latency 64, IRQ 11
        Memory at e8000000 (32-bit, prefetchable)
        Capabilities: [44] Power Management version 2

00:11.5 Multimedia audio controller: VIA Technologies, Inc.
VT8233/A/8235/8237 AC97 Audio Controller (rev 50)
        Subsystem: Asustek Computer, Inc. A7V600 motherboard (ADI AD1980
codec [SoundMAX])
        Flags: medium devsel, IRQ 10
        I/O ports at e000
        Capabilities: [c0] Power Management version 2

[root at localhost root]# ll /dev/video?
crw-------  1 mythtv root 81, 0 Feb 23  2004 /dev/video0
crw-------  1 mythtv root 81, 1 Feb 23  2004 /dev/video1
crw-------  1 mythtv root 81, 2 Feb 23  2004 /dev/video2
crw-------  1 mythtv root 81, 3 Feb 23  2004 /dev/video3

[root at localhost root]# /bin/dmesg |grep ivtv
ivtv: ==================== START INIT IVTV ====================
ivtv: version 0.1.10 (0.1.10pre2-ck108k) loading
ivtv: Linux version: 2.6.8-1.521 686 REGPARM 4KSTACKS gcc-3.3
ivtv: In case of problems please include the debug info
ivtv: between the START INIT IVTV and END INIT IVTV lines when
ivtv: mailing the ivtv-devel mailinglist.
ivtv: Autodetected WinTV PVR 350 card
ivtv: Found an iTVC15 based chip
ivtv: Unreasonably low latency timer, setting to 64 (was 32)
ivtv: VIA PCI device: 0x3205 vendor: 0x1106
ivtv: i2c attach [client=tveeprom[0],ok]
ivtv: Tuner Type 47, Tuner formats 0x00001000, Radio: yes, Model
0x00ad1598, Revision 0x00000001
ivtv: NTSC tuner detected
ivtv: Radio detected
tuner: chip found at addr 0xc2 i2c-bus ivtv i2c driver #0
ivtv: i2c attach [client=(tuner unset),ok]
saa7115: starting probe for adapter ivtv i2c driver #0 (0x10005)
ivtv: i2c attach [client=saa7115[0],ok]
ivtv: i2c attach [client=saa7127[0],ok]
msp34xx: ivtv version
ivtv: i2c attach [client=MSP3448W-A2,ok]
ivtv: Encoder revision: 0x02040011
ivtv: Decoder revision: 0x02020023
ivtv: Configuring WinTV PVR 350 card with 9 streams
ivtv: Create DMA stream 0 using 16 131072 byte buffers  2097152 kbytes
total
ivtv: Registered v4l2 device, streamtype 0 minor 0
ivtv: Create DMA stream 1 using 16 131072 byte buffers  2097152 kbytes
total
ivtv: Registered v4l2 device, streamtype 1 minor 32
ivtv: Create stream 2 using 512 4096 byte buffers  2097152 kbytes total
ivtv: Registered v4l2 device, streamtype 2 minor 224
ivtv: Create DMA stream 3 using 16 131072 byte buffers  2097152 kbytes
total
ivtv: Registered v4l2 device, streamtype 3 minor 24
ivtv: Create stream 4
ivtv: Registered v4l2 device, streamtype 4 minor 64
ivtv: Create DMA stream 5 using 8 131072 byte buffers  1048576 kbytes
total
ivtv: Registered v4l2 device, streamtype 5 minor 16
ivtv: Create stream 6 using 512 4096 byte buffers  2097152 kbytes total
ivtv: Registered v4l2 device, streamtype 6 minor 228
ivtv: Create stream 7
ivtv: Registered v4l2 device, streamtype 7 minor 232
ivtv: Create DMA stream 8 using 8 131072 byte buffers  1048576 kbytes
total
ivtv: Registered v4l2 device, streamtype 8 minor 48
ivtv: Setting Tuner 47
ivtv: Setting audio matrix to input 3, output 1
ivtv: Switching standard to NTSC.
ivtv: Initialized WinTV PVR 350, card #0
ivtv: ====================  END INIT IVTV  ====================
ivtv-osd: Framebuffer module loaded (attached to ivtv card id 0)
ivtv-osd: Framebuffer is at decoder-relative address 0x00510000 and has
1704960 bytes.
ivtv-osd: screen coords: [0 0] -> [720 480]
ivtv-osd: original global alpha = 208
ivtv-osd: current OSD state = 39
ivtv-osd: new global alpha = 208 (1 255 0)
ivtv-osd: framebuffer at 0xe9510000, mapped to 0x21904000, size 1350k
ivtv-osd: mode is 720x480x32, linelength=2880
ivtv-osd: fb0: iTVC15 TV out frame buffer device

[root at localhost root]# cat /var/log/messages |grep "iTVC15 TV out"
Sep 23 07:42:47 localhost kernel: ivtv-osd: fb0: iTVC15 TV out frame
buffer device

[root at localhost root]# /sbin/rmmod saa7127
[root at localhost root]# /sbin/modprobe saa7127 test_image=1




************* AT THIS POINT I HAVE COLOR BARS ********************




[root at localhost root]# /sbin/rmmod saa7127
[root at localhost root]# /sbin/modprobe saa7127
[root at localhost root]# /usr/bin/ivtvctl -u 0x3000
ioctl: VIDIOC_S_STD
Standard set to 00003000
[root at localhost root]# /usr/bin/ivtvctl -p 4
ioctl: VIDIOC_S_INPUT
Input set to 4
[root at localhost root]# /usr/bin/ivtvctl -f width=720,height=480
ioctl: VIDIOC_S_FMT
        Before:
        Type   : Video Capture
        Width  : 720
        Height : 480

        After:
        Type   : Video Capture
        Width  : 720
        Height : 480
[root at localhost root]# cat /dev/video0 > /tmp/test_capture.mpg

[root at localhost root]# mplayer /tmp/test_capture.mpg
MPlayer 1.0pre5-3.3.3 (C) 2000-2004 MPlayer Team

CPU: Advanced Micro Devices Athlon MP/XP/XP-M Barton 2573 MHz (Family:
6, Stepping: 0)
Detected cache-line size is 64 bytes
CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
Reading config file /etc/mplayer/mplayer.conf
Reading config file /root/.mplayer/config
Reading /root/.mplayer/codecs.conf: Can't open
'/root/.mplayer/codecs.conf': No such file or directory
Reading /etc/mplayer/codecs.conf: Can't open '/etc/mplayer/codecs.conf':
No such file or directory
Using built-in default codecs.conf.
font: can't open file: /root/.mplayer/font/font.desc
Font /usr/share/mplayer/font/font.desc loaded successfully! (206 chars)
Using Linux hardware RTC timing (1024Hz).
Can't open input config file /root/.mplayer/input.conf: No such file or
directory
Can't open input config file /etc/mplayer/input.conf: No such file or
directory
Falling back on default (hardcoded) input config
Opening joystick device /dev/input/js0
Can't open joystick device /dev/input/js0 : No such device
Can't init input joystick
Setting up LIRC support...
mplayer: could not open config files /root/.lircrc and /etc/lircrc
mplayer: No such file or directory
Failed to read LIRC config file ~/.lircrc.
You will not be able to use your remote control.

Playing /tmp/test_capture.mpg.
MPEG-PS file format detected.
VIDEO:  MPEG2  720x480  (aspect 2)  29.970 fps  9600.0 kbps (1200.0
kbyte/s)
==========================================================================
Opening audio decoder: [mp3lib] MPEG layer-2, layer-3
MP3lib: init layer2&3 finished, tables done
AUDIO: 48000 Hz, 2 ch, 16 bit (0x10), ratio: 48000->192000 (384.0 kbit)
Selected audio codec: [mp3] afm:mp3lib (mp3lib MPEG layer-2, layer-3)
==========================================================================
No vidix driver name provided, probing available ones (-v option for
details)!
vo: X11 running at 1152x864 with depth 24 and 32 bpp (":0.0" => local
display)
Disabling DPMS
vosub_vidix: Couldn't find working VIDIX driver
It seems there is no Xvideo support for your video card available.
Run 'xvinfo' to verify its Xv support and read
DOCS/HTML/en/devices.html#xv!
See 'mplayer -vo help' for other (non-xv) video out drivers. Try -vo x11
==========================================================================
Opening video decoder: [mpegpes] MPEG 1/2 Video passthrough
VDec: vo config request - 720 x 480 (preferred csp: Mpeg PES)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
The selected video_out device is incompatible with this codec.
VDecoder init failed :(
Opening video decoder: [libmpeg2] MPEG 1/2 Video decoder libmpeg2-v0.3.1
Selected video codec: [mpeg12] vfm:libmpeg2 (MPEG 1 or 2 (libmpeg2))
==========================================================================
Checking audio filter chain for 48000Hz/2ch/16bit ->
48000Hz/2ch/16bit...
AF_pre: af format: 2 bps, 2 ch, 48000 hz, little endian signed int
AF_pre: 48000Hz 2ch Signed 16-bit (Little-Endian)
alsa-init: got device=0, subdevice=0
alsa-init: 1 soundcard found, using: default
alsa: 48000 Hz/2 channels/4 bpf/65536 bytes buffer/Signed 16 bit Little
Endian
AO: [alsa] 48000Hz 2ch Signed 16-bit (Little-Endian) (2 bps)
Building audio filter chain for 48000Hz/2ch/16bit ->
48000Hz/2ch/16bit...
Starting playback...
VDec: vo config request - 720 x 480 (preferred csp: Planar YV12)
Could not find matching colorspace - retrying with -vf scale...
Opening video filter: [scale]
VDec: using Planar YV12 as output csp (no 0)
Movie-Aspect is 1.33:1 - prescaling to correct movie aspect.
No accelerated colorspace conversion found
SwScaler: using unscaled Planar YV12 -> RGB 32-bit special converter
VO: [ivtvosd] 720x480 => 720x540 RGB 32-bit
size=1382400, ivtv_display370 ct:  0.000    1/  1   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display132 ct:  0.003    2/  2   0%  0%  0.0% 0 0 0%
A:   0.5 V:   0.4 A-V:  0.155 ct:  0.007    3/  3   0%  0%  0.0% 0 0 0%
Broken frame at 0x5580
size=1382400, ivtv_display
size=1382400, ivtv_display176 ct:  0.010    4/  4   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display188 ct:  0.013    5/  5   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display199 ct:  0.017    6/  6   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display207 ct:  0.020    7/  7   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display217 ct:  0.023    8/  8   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display227 ct:  0.027    9/  9   0%  0%  0.0% 0 0 0%
alsa-space: xrun of at least 0.197 msecs. resetting stream  0.0% 0 0 0%
size=1382400, ivtv_display
size=1382400, ivtv_display187 ct:  0.033   11/ 11   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display150 ct:  0.037   12/ 12   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display114 ct:  0.040   13/ 13   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display078 ct:  0.043   14/ 14   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display042 ct:  0.047   15/ 15   0%  0%  0.0% 0 0 0%
size=1382400, ivtv_display006 ct:  0.047   16/ 16  18% 125%  1.5% 0 0 0%
size=1382400, ivtv_display030 ct:  0.044   17/ 17  18% 125%  1.4% 0 0 0%
size=1382400, ivtv_display066 ct:  0.041   18/ 18  18% 124%  1.3% 0 0 0%
A:   0.8 V:   0.9 A-V: -0.102 ct:  0.034   19/ 19  17% 124%  1.3% 0 0 0%
alsa-uninit: pcm closed

Exiting... (End of file)
[root at localhost root]#



/etc/modprobe.conf:




alias char-major-61 lirc_i2c
alias eth0 via-rhine
alias eth1 prism54
alias snd-card-0 snd-via82xx
install snd-via82xx /sbin/modprobe --ignore-install snd-via82xx &&
/usr/sbin/alsactl restore >/dev/null 2>&1 || :
remove snd-via82xx { /usr/sbin/alsactl store >/dev/null 2>&1 || : ; };
/sbin/modprobe -r --ignore-remove snd-via82xx
alias usb-controller ehci-hcd
alias usb-controller1 uhci-hcd

# ivtv modules setup
alias char-major-81 videodev
alias char-major-81-0 ivtv
install ivtv /sbin/modprobe --ignore-install ivtv; /sbin/modprobe
ivtv-fb

install lirc_i2c /sbin/modprobe ivtv; /sbin/modprobe --ignore-install
lirc_i2c





/var/log/messages:






Sep 23 07:42:45 localhost kernel: Linux video capture interface: v1.00
Sep 23 07:42:45 localhost kernel: ivtv: ==================== START INIT
IVTV ====================
Sep 23 07:42:45 localhost kernel: ivtv: version 0.1.10
(0.1.10pre2-ck108k) loading
Sep 23 07:42:45 localhost kernel: ivtv: Linux version: 2.6.8-1.521 686
REGPARM 4KSTACKS gcc-3.3
Sep 23 07:42:45 localhost kernel: ivtv: In case of problems please
include the debug info
Sep 23 07:42:45 localhost kernel: ivtv: between the START INIT IVTV and
END INIT IVTV lines when
Sep 23 07:42:45 localhost kernel: ivtv: mailing the ivtv-devel
mailinglist.
Sep 23 07:42:45 localhost kernel: ivtv: Autodetected WinTV PVR 350 card
Sep 23 07:42:45 localhost kernel: ivtv: Found an iTVC15 based chip
Sep 23 07:42:45 localhost kernel: ACPI: PCI interrupt 0000:00:09.0[A] ->
GSI 11 (level, low) -> IRQ 11
Sep 23 07:42:45 localhost kernel: ivtv: Unreasonably low latency timer,
setting to 64 (was 32)
Sep 23 07:42:45 localhost kernel: ivtv: VIA PCI device: 0x3205 vendor:
0x1106
Sep 23 07:42:45 localhost kernel: tveeprom: Hauppauge: model = 48132,
rev = K168, serial# = 7336212
Sep 23 07:42:45 localhost kernel: tveeprom: tuner = LG NTSC (TAPE
series) (idx = 68, type = 47)
Sep 23 07:42:45 localhost kernel: tveeprom: tuner fmt = NTSC(M) (eeprom
= 0x08, v4l2 = 0x00001000)
Sep 23 07:42:45 localhost kernel: tveeprom: audio_processor = MSP3440
(type = 11)
Sep 23 07:42:45 localhost kernel: ivtv: i2c attach
[client=tveeprom[0],ok]
Sep 23 07:42:45 localhost kernel: ivtv: Tuner Type 47, Tuner formats
0x00001000, Radio: yes, Model 0x00ad1598, Revision 0x00000001
Sep 23 07:42:45 localhost kernel: ivtv: NTSC tuner detected
Sep 23 07:42:45 localhost kernel: ivtv: Radio detected
Sep 23 07:42:45 localhost kernel: tuner: chip found at addr 0xc2 i2c-bus
ivtv i2c driver #0
Sep 23 07:42:45 localhost kernel: ivtv: i2c attach [client=(tuner
unset),ok]
Sep 23 07:42:45 localhost kernel: saa7115: starting probe for adapter
ivtv i2c driver #0 (0x10005)
Sep 23 07:42:45 localhost kernel: saa7115: detecting saa7115 client on
address 0x42
Sep 23 07:42:45 localhost kernel: saa7115: writing init values
Sep 23 07:42:45 localhost kernel: ivtv: i2c attach
[client=saa7115[0],ok]
Sep 23 07:42:45 localhost kernel: saa7115: status: (1E) 0x48, (1F) 0xc0
Sep 23 07:42:45 localhost kernel: saa7127: video encoder driver version
V 0.3 loaded
Sep 23 07:42:45 localhost kernel: saa7127: Selecting NTSC video Standard
Sep 23 07:42:45 localhost kernel: saa7127: Selecting S-Video+Composite
Sep 23 07:42:45 localhost kernel: saa7127: Turn WSS off
Sep 23 07:42:45 localhost kernel: saa7127: Widescreen Mode 4:3 Full
Format
Sep 23 07:42:45 localhost kernel: saa7127: Selecting Normal Encoder
Input
Sep 23 07:42:45 localhost kernel: saa7127: Enable Video Output
Sep 23 07:42:45 localhost kernel: ivtv: i2c attach
[client=saa7127[0],ok]
Sep 23 07:42:45 localhost kernel: msp34xx: ivtv version
Sep 23 07:42:45 localhost kernel: msp34xx: init: chip=MSP3448W-A2, has
NICAM support, simple (D) mode, simpler (G) no-thread mode
Sep 23 07:42:45 localhost kernel: msp34xx: $Id$ compiled on: Sep  9 2004
17:13:54
Sep 23 07:42:45 localhost kernel: ivtv: i2c attach
[client=MSP3448W-A2,ok]
Sep 23 07:42:46 localhost kernel: ivtv: Encoder revision: 0x02040011
Sep 23 07:42:46 localhost kernel: ivtv: Decoder revision: 0x02020023
Sep 23 07:42:46 localhost kernel: ivtv: Configuring WinTV PVR 350 card
with 9 streams
Sep 23 07:42:46 localhost kernel: ivtv: Create DMA stream 0 using 16
131072 byte buffers  2097152 kbytes total
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 0 minor 0
Sep 23 07:42:46 localhost kernel: ivtv: Create DMA stream 1 using 16
131072 byte buffers  2097152 kbytes total
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 1 minor 32
Sep 23 07:42:46 localhost kernel: ivtv: Create stream 2 using 512 4096
byte buffers  2097152 kbytes total
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 2 minor 224
Sep 23 07:42:46 localhost kernel: ivtv: Create DMA stream 3 using 16
131072 byte buffers  2097152 kbytes total
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 3 minor 24
Sep 23 07:42:46 localhost kernel: ivtv: Create stream 4
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 4 minor 64
Sep 23 07:42:46 localhost kernel: ivtv: Create DMA stream 5 using 8
131072 byte buffers  1048576 kbytes total
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 5 minor 16
Sep 23 07:42:46 localhost kernel: ivtv: Create stream 6 using 512 4096
byte buffers  2097152 kbytes total
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 6 minor 228
Sep 23 07:42:46 localhost kernel: ivtv: Create stream 7
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 7 minor 232
Sep 23 07:42:46 localhost kernel: ivtv: Create DMA stream 8 using 8
131072 byte buffers  1048576 kbytes total
Sep 23 07:42:46 localhost kernel: ivtv: Registered v4l2 device,
streamtype 8 minor 48
Sep 23 07:42:46 localhost kernel: ivtv: Setting Tuner 47
Sep 23 07:42:46 localhost kernel: tuner: tuner type not set
Sep 23 07:42:46 localhost kernel: ivtv: Setting audio matrix to input 3,
output 1
Sep 23 07:42:46 localhost kernel: ivtv: Switching standard to NTSC.
Sep 23 07:42:46 localhost kernel: tuner: tuner type not set
Sep 23 07:42:47 localhost kernel: saa7115: decoder set norm NTSC
Sep 23 07:42:47 localhost kernel: saa7115: set audio: 0x01
Sep 23 07:42:47 localhost kernel: saa7127: Setting Encoder Video
Standard
Sep 23 07:42:47 localhost kernel: saa7127: Set NTSC Video Mode
Sep 23 07:42:47 localhost kernel: saa7127: Selecting NTSC video Standard
Sep 23 07:42:47 localhost kernel: ivtv: Initialized WinTV PVR 350, card
#0
Sep 23 07:42:47 localhost kernel: ivtv: ====================  END INIT
IVTV  ====================
Sep 23 07:42:47 localhost kernel: ivtv-osd: Framebuffer module loaded
(attached to ivtv card id 0)
Sep 23 07:42:47 localhost kernel: ivtv-osd: Framebuffer is at
decoder-relative address 0x00510000 and has 1704960 bytes.
Sep 23 07:42:47 localhost kernel: ivtv-osd: screen coords: [0 0] -> [720
480]
Sep 23 07:42:47 localhost kernel: ivtv-osd: original global alpha = 208
Sep 23 07:42:47 localhost kernel: ivtv-osd: current OSD state = 39
Sep 23 07:42:47 localhost kernel: ivtv-osd: new global alpha = 208 (1
255 0)
Sep 23 07:42:47 localhost kernel: ivtv-osd: framebuffer at 0xe9510000,
mapped to 0x21904000, size 1350k
Sep 23 07:42:47 localhost kernel: ivtv-osd: mode is 720x480x32,
linelength=2880
Sep 23 07:42:47 localhost kernel: ivtv-osd: fb0: iTVC15 TV out frame
buffer device
Sep 23 07:44:08 localhost kernel: saa7127: video encoder driver unloaded
Sep 23 07:44:18 localhost kernel: saa7127: video encoder driver version
V 0.3 loaded
Sep 23 07:44:18 localhost kernel: saa7127: Selecting NTSC video Standard
Sep 23 07:44:18 localhost kernel: saa7127: Selecting S-Video+Composite
Sep 23 07:44:18 localhost kernel: saa7127: Turn WSS off
Sep 23 07:44:18 localhost kernel: saa7127: Widescreen Mode 4:3 Full
Format
Sep 23 07:44:18 localhost kernel: saa7127: Selecting Colour Bar
generator
Sep 23 07:44:18 localhost kernel: saa7127: Enable Video Output
Sep 23 07:44:18 localhost kernel: ivtv: i2c attach
[client=saa7127[0],ok]
Sep 23 07:47:55 localhost kernel: saa7127: video encoder driver unloaded
Sep 23 07:48:10 localhost kernel: saa7127: video encoder driver version
V 0.3 loaded
Sep 23 07:48:10 localhost kernel: saa7127: Selecting NTSC video Standard
Sep 23 07:48:10 localhost kernel: saa7127: Selecting S-Video+Composite
Sep 23 07:48:10 localhost kernel: saa7127: Turn WSS off
Sep 23 07:48:10 localhost kernel: saa7127: Widescreen Mode 4:3 Full
Format
Sep 23 07:48:10 localhost kernel: saa7127: Selecting Normal Encoder
Input
Sep 23 07:48:10 localhost kernel: saa7127: Enable Video Output
Sep 23 07:48:10 localhost kernel: ivtv: i2c attach
[client=saa7127[0],ok]
Sep 23 07:49:07 localhost kernel: saa7115: decoder set size
Sep 23 07:49:31 localhost kernel: saa7115: decoder disable output
Sep 23 07:49:31 localhost kernel: saa7115: decoder enable output
Sep 23 07:49:31 localhost kernel: ivtv: VIM Restart
Sep 23 07:49:33 localhost last message repeated 5 times
Sep 23 07:49:33 localhost kernel: ivtv: ENC: User interrupt, stopped
capture
Sep 23 07:50:03 localhost lircd 0.7.0pre7[3332]: accepted new client on
/dev/lircd
Sep 23 07:50:03 localhost lircd 0.7.0pre7[3332]: removed client
Sep 23 07:50:03 localhost kernel: lirc_dev: IR Remote Control driver
registered, at major 61
Sep 23 07:50:03 localhost kernel: bttv: driver version 0.9.15 loaded
Sep 23 07:50:03 localhost kernel: bttv: using 8 buffers with 2080k (520
pages) each for capture
Sep 23 07:50:03 localhost kernel: lirc_i2c: chip found @ 0x18 (Hauppauge
IR)
Sep 23 07:50:03 localhost kernel: ivtv: i2c attach [client=Hauppauge
IR,ok]
Sep 23 07:50:03 localhost kernel: lirc_dev:
lirc_register_plugin:sample_rate: 10
[root at localhost root]#





More information about the mythtv-users mailing list