[mythtv-users] Only getting low channels 2-13 on PVR 350

Michael T. Dean mtdean at thirdcontact.com
Fri Sep 24 09:48:30 EDT 2004


On 09/24/2004 08:18 AM, Nathan Elliott wrote:

>It *sounds* like your tuner is setup for off-air instead of cable-tv.  Is
>that a possibility?
>  
>
That's almost definitely the problem.  A type 47 tuner being used with a 
type 39 definition will only give cable channels 2-61 (up to ~448MHz).  
OTA frequency for channel 13 is ~213MHz and for 14 is ~473MHz.  
Therefore, OTA users trying to use tuner 47 as a 39 can only receive 
channels up to 13, but cable users can get up to 61.

So, either you're using cable but have set OTA in myth, or you're using 
OTA--in which case the tuner is working as expected.

Install the updated video4linux package ( 
http://www.poptix.net/ivtv/Sep-2004/msg00737.html ) as soon as it's 
uploaded.  (If you see snow on all channels, it's not yet uploaded. :)

Mike

>-----Original Message-----
>From: Erik Chelstad [mailto:erik at trepan.net]
>Sent: Friday, September 24, 2004 1:10 AM
>To: mythtv-users at mythtv.org
>Subject: [mythtv-users] Only getting low channels 2-13 on PVR 350
>
>
>I was wondering if anyone else had seen the problem (and fixed it) of
>only receiving the low channels on their Hauppauge 350 tuner card.
>
>I know this is the new tuner (type 47), but I've seen that others have
>been able to use type=39 to get better action than I.
>
>I've included the IVTV output from /var/log/messages that it might help.
>
>Any assistance would be mightily appreciated!
>
>Thanks,
>
>Erik
>
>_______________________________________________
>mythtv-users mailing list
>mythtv-users at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>
>
>
>  
>



More information about the mythtv-users mailing list