[mythtv-users] Zap2it Data off?

Steven Loberger sloberger at gmail.com
Sun Apr 3 17:18:43 UTC 2005


Daylight savings, 

On Apr 3, 2005 1:07 PM, Michael Haan <michael.haan at gmail.com> wrote:
> On Apr 3, 2005 1:45 AM, Mario L <superm1 at gmail.com> wrote:
> > For some reason all of my zap2it data has been off.   I have two mythtv
> > setups, one in eastern time and one in central time.  The one in central
> > time has its recordings off by a single hour all of a sudden today, and the
> > one in eastern time has all of its recordings off by two hours today.  I
> > thought it was just a coincidence with FX, but its all of the stations.  I
> > double checked my clocks and timezones, and then compared the zap2it data to
> > tvguide data, and the zap2it data isn't properly shoing up.  I'm wondering
> > if this will be resolved by itself with the DST switch in twenty minutes,
> > but I'm not sure.  If it isn't resolved, what is the easiest way to blow all
> > the guide data and rebuild without blowing the entire myth database?  Also
> > has anyone else noticed this today?
> >
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> >
> >
> 
> Yep, I'm seeing the same exact thing.  Myth thinks it's an hour
> earlier than it really is.  Any idea how to fix it?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>


More information about the mythtv-users mailing list