[mythtv-users] Zap2it Data off?

Michael Haan michael.haan at gmail.com
Mon Apr 4 00:15:10 UTC 2005


Go read the thread "Time change causes problems".  Basically, if
you're in a TZ which observes DST and you're using QT 3.3.4, you
should be having a problem.  If so, either change your TZ, or rollback
to QT 3.3.3.  Then, stop the BE, run mythfilldatabase, and restart the
BE.  That should fix it for now.

On Apr 3, 2005 8:10 PM, Mario L <superm1 at gmail.com> wrote:
> Well I'm still not sure what to think - some of my data is matching up now,
> but not all of it.  It might be a fault of just a few of the stations not
> providing the correct data due to the DST savings time change & not at all
> zap2it's fault.  My central time mythtv setup was worse though from what I
> saw, it looks like it was trying to record a futurama at 3 or 4 in the
> morning  today, when normally it airs around 10:30 or so. 
> 
> To get an idea of how widespread this is, what stations are people having
> trouble with and where are you located?
> I'm having:
> 
> Raleigh/Durham area NC (EDT)
> Problem Stations:
> FX, Comedy Central, UPN
> 
> The only station I could verifably say is working is FOX
> 
> Ames area IA (CDT)
> Problem Stations:
> Cartoon Network, & Comedy Central
> 
> No verified working stations
> 
> 
> Anyone with the issues want to compare to what they have working for their
> local area?
> 
> On Apr 3, 2005 7:18 PM, Dan Christensen <jdc at uwo.ca> wrote:
> > 
> > "Ryan A. Carris" <racarris at gmail.com > writes:
> > 
> > > I've been battleing this since yesterday, thinking it was me, or DST.
> > > I've done everything, including dropping my database, but nothing.
> > > But, after seeing my clock correctly switch, and all the posts, I'm
> > > convinced it is Zap2it.
> > 
> > Hmm, I'm in Eastern Time, in Canada, and things are working fine for
> > me.  I happened to reboot my machine not too long after the change
> > to EDT, because of a power failure, so there's a slight chance that
> > is why my system is ok, but I assume people have tried that?
> > 
> > In any case, it doesn't look like a blanket Zap2it problem.  Maybe
> > just for some providers?  Or maybe the providers themselves are at
> > fault?
> > 
> > Dan
> > 
> > 
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org 
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users 
> > 
> > 
> > 
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 
>


More information about the mythtv-users mailing list