[mythtv-users] More HD stuttering

Jean Connelly unksme at gmail.com
Thu Dec 1 12:53:44 EST 2005


Regarding:

      The system is a 3.06 GHz P4 running Fedora Core 3.  The video Card
> is a NVidia 5200FX.  For capture, all I have is a HD3000.  I've checked
> that DMA is working on all the drives.  I built mythtv from stable
> source, 0.18.1.  I used the following configure options:
>
> --enable-xvmc --enable-opengl-vsync --enable-dvb
> --dvb-path=/lib/modules/2.6.12-1.1381_FC3smp/build/include
> --disable-firewire --disable-joystick --disable-ivtv --enable-proc-opt
> --disable-xvmc-vld --enable-opengl-vsync
>

I have close to an identical system; and I have what is probably equivalent
stuttering.  HDTV (live or recorded) is totally unplayable in myth.  I have
tried with and without opengl sync.  I can't find the xvmc option in the gui
with this myth version to disable xvmc for testing.  Recorded 1080i plays
badly (with frequent pauses and never with audio sync) in mplayer with xvmc
and ffmpeg12mc and plays even worse without xvmc.  I'll try transcoding my
latest sample clips to see if they are fine when played back at standard
resolutions.

I've got
3.06 GHz P4 (which is a 533Mhz FSB chip)
512 MB Ram
BE7-RAID mobo
Nvidia 5200FX
Fedora Core 3

Night before last's myth svn.  No deinterlacing requested.
Prebuffer pauses all over the place.

I think what we really need is an hdtv playback test suite external to myth
to get better benchmarks on actual system performance.  From previous posts
to the list ("well I got *my* P4 1.4Ghz system to playback hdtv") I think
that my system *should* be able to playback hdtv without issue, but perhaps
there are some motherboard weaknesses or such that make it impossible.

Very frustrating.
Thanks!
Jean
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051201/66aa50e9/attachment.htm


More information about the mythtv-users mailing list