[mythtv-users] Re: mythtv-users Digest, Vol 34, Issue 11

gerhard aldorf gerhard at aldorf.no
Fri Dec 2 16:45:28 EST 2005


> I love your new Retro theme.  Used it last night without issue.  This
> morning I did notice in my frontend log these error messages when
> mythfrontend started:
>
> Error loading image file: /usr/share/mythtv/themes/default/radio.png
> Error loading image file: /usr/share/mythtv/themes/default/pie.png
> Error loading image file: /usr/share/mythtv/themes/default/radio.png
> Error loading image file: /usr/share/mythtv/themes/default/pie.png
>
> I don't have radio.png anywhere on the system.  I looked at your ui.xml and
> you specify radio.png in the watermark directory, but radio.png does not
> exist.  Same goes for pie.png.  I didn't notice any missing images when
> using Retro, but what do these errors mean?
>
> Thanks for making another great theme for MythTV
>
Those watermarks are for mythrecipe and mythfm which I have not done yet. 
Sorry about that, they will be done soon. 
The theme is based on MythCenter and I have not done anything with the ui.xml 
at this time. 

> J
>
> There likely are issues with the copyright, but I
> think that as long as you don't include the font with
> the theme, you should be alright.  You're just
> referencing the font by name, and if the font doesn't
> exist, Qt will just substitute another font in place
> of it.  After all, the Titivillius (sp?) uses
> Trebuchet MS (which is a Windows font), and doesn't
> include it - no problems there.
>
> -- Joe

Thanks for that Joe, good to know.

Gerhard


More information about the mythtv-users mailing list