[mythtv-users] xbox dvd remote on xebian 1.1.4

Daniel Walton dwalton at cisco.com
Mon Dec 5 15:48:12 EST 2005


I've installed xebian 1.1.4 on my xbox, I downloaded and compiled myth, can run
the frontend and have it connect to my backend, the only thing I can't get to
work is the remote.  I followed the section #2 steps outlined here which is
supposed to get the remote up and running from what I can tell:

http://www.mythtv-xbox.org/phpBB/viewtopic.php?t=36

----------------------------------------------------------------------------
2. Setup lirc

I used the lirc from the .0.4.5 beta packages that they put together here:
http://bit.blkbk.com/ To get the files do this:

#cd /tmp
#wget http://bit.blkbk.com/mythtv-xbox.0.4.5-beta.tar.gz
#tar xpzvf mythtv-xbox.0.4.5-beta.tar.gz

Now put the lircrc file in place:
#cd /tmp/live
#cp lircrc /home/live/.lircrc
#ln -s /home/live/.lircrc /home/live/.mythtv/lircrc (must be done after
mythtv-frontend is run the first time, otherwise the /.mythtv folder isn't
their)
----------------------------------------------------------------------------

I should mention that I didn't have the sensor plugged into the xbox when I
installed xebian, not sure if that would have prevented something from
installing correcty via the install scripts.

Any pointers on how to troubleshoot this?  Does lirc keep a log file somewhere
so I can see if it is getting the signal from the remote?  I've verified that
lircd is running, I've verified that the remote and sensor are ok because I can
use them in XBMC.  Just need a nudge in the right direction :)

Daniel



More information about the mythtv-users mailing list