[mythtv-users] Everything is ok but Leadtek PVR2000 does not work at all!

YanJun Lu mythtv_sybaselu at yahoo.com.cn
Wed Dec 14 05:01:33 EST 2005


Hi team
     First of all, take a look  the  hardware status of my system(I am running in Fedora core 3, have two capture cards i.e. Leaktek PVR2000 and based on saa7134 chip card is producted by demestic manufactoer, my problem is that the saa7134 card  works great ,other card i.e. cx8800 chip does not work at all. as if Leadtek PVR 2000 supports PAL tv format, right? )
 [root at root ~]#lspci -v
 01:00.0 Multimedia controller: Philips Semiconductors SAA7130 Video Broadcast Decoder (rev 01)       
         Subsystem: Philips Semiconductors: Unknown device 2001
         Flags: bus master, medium devsel, latency 64, IRQ 10
         Memory at feafec00 (32-bit, non-prefetchable) [size=1K]
         Capabilities: [40] Power Management version 1
 
 01:01.0 Multimedia video controller: Conexant Winfast TV2000 XP (rev 05)
         Subsystem: LeadTek Research Inc.: Unknown device 663c
         Flags: bus master, medium devsel, latency 64, IRQ 9
         Memory at fc000000 (32-bit, non-prefetchable) [size=16M]
         Capabilities: [44] Vital Product Data
         Capabilities: [4c] Power Management version 2
 
 01:01.2 Multimedia controller: Conexant: Unknown device 8802 (rev 05)
         Subsystem: LeadTek Research Inc.: Unknown device 663c
         Flags: bus master, medium devsel, latency 64, IRQ 9
         Memory at fd000000 (32-bit, non-prefetchable) [size=16M]
         Capabilities: [4c] Power Management version 2
 [root at root ~]#lsmod 
 (...omit inimportant info)
 saa7134                94869  0
 ir_common               4677  1 saa7134
 tuner                  18413  0
 cx8800                 45149  1
 cx88xx                 19397  1 cx8800
 video_buf              21701  4 bttv,saa7134,cx8800,cx88xx
 i2c_algo_bit            8521  2 bttv,cx8800
 v4l1_compat            11973  2 saa7134,cx8800
 v4l2_common             5953  3 bttv,saa7134,cx8800
 btcx_risc               4425  3 bttv,cx8800,cx88xx
 videodev                9664  3 bttv,saa7134,cx8800
 i2c_core               22081  7 bttv,lirc_i2c,saa7134,tuner,cx8800,cx88xx,i2c_algo_bit
 (... omit inimportant info)
 [root at root ~]#rmmod cx8800
 [root at root~ ]#modprobe cx8800
 [root at root~ ]#dmesg
 cx2388x v4l2 driver version 0.0.4 loaded
 ACPI: PCI interrupt 0000:01:01.0[A] -> GSI 9 (level, low) -> IRQ 9
 cx8800[0]: found at 0000:01:01.0, rev: 5, irq: 9, latency: 64, mmio: 0xfc000000
 cx8800[0]: subsystem: 107d:663c, board: Leadtek PVR 2000 [card=9,autodetected]
 tuner: chip found at addr 0xc0 i2c-bus cx8800[0]
 tuner: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3)) by cx8800[0]
 cx8800[0]: i2c attach [client=Philips PAL/SECAM multi (FM1216ME MK3)]
 cx8800[0]: i2c register ok
 cx8800[0]: registered device video0 [v4l2]
 cx8800[0]: registered device vbi0
 cx8800[0]: set_audio_standard_BTSC (status: known-good)
 cx8800[0]: cx88: tvaudio thread started
 cx8800[0]: AUD_STATUS: 0x6f2 [mono/no pilot] ctl=BTSC_AUTO_STEREO
 [root at root ~]# tail /var/log/messages
 Dec 14 17:56:08 root kernel: cx2388x v4l2 driver version 0.0.4 loaded
 Dec 14 17:56:08 root kernel: ACPI: PCI interrupt 0000:01:01.0[A] -> GSI 9 (level, low) -> IRQ 9
 Dec 14 17:56:08 root kernel: cx8800[0]: found at 0000:01:01.0, rev: 5, irq: 9, latency: 64, mmio: 0xfc000000
 Dec 14 17:56:08 root kernel: cx8800[0]: subsystem: 107d:663c, board: Leadtek PVR 2000 [card=9,autodetected]
 Dec 14 17:56:08 root kernel: tuner: chip found at addr 0xc0 i2c-bus cx8800[0]
 Dec 14 17:56:08 root kernel: tuner: type set to 38 (Philips PAL/SECAM multi (FM1216ME MK3)) by cx8800[0]
 Dec 14 17:56:08 root kernel: cx8800[0]: i2c attach [client=Philips PAL/SECAM multi (FM1216ME MK3)]
 Dec 14 17:56:08 root kernel: cx8800[0]: i2c register ok
 Dec 14 17:56:08 root kernel: cx8800[0]: registered device video0 [v4l2]
 Dec 14 17:56:08 root kernel: cx8800[0]: registered device vbi0
 Why? help ! it is important and emergent for me
 
 Thanks and Cheers, give any response greatly appreciate in advanced
 

__________________________________________________
ϿעŻ?
http://cn.mail.yahoo.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20051214/df03fd8a/attachment.htm


More information about the mythtv-users mailing list