[mythtv-users] Sound card issue

Peter Osterberg Peter at supergirl.se
Thu Dec 15 06:41:40 EST 2005


Michael T. Dean wrote:
> Peter Osterberg wrote:
>
>> Michael T. Dean wrote:
>>
>>> Peter Osterberg wrote:
>>>
>>>> I've a on-board audiocard with both coax and optical out. I've 
>>>> never got it to work very well.
>>>>
>>>> The card plays perfectly well using analog out, except from the 
>>>> audio quality...
>>>>
>>>> The audio works fine for about 5-10 minutes when using digital out. 
>>>> After 5-10 minutes the sound disapears for some seconds and comes 
>>>> back again. This behavior continues until the computer is rebooted. 
>>>> I started to think that this was driver related. I have a spare 
>>>> Windows disk for this computer as well and I decided to try if it 
>>>> worked better in Windows. I have the same problem in Windows so 
>>>> that eliminates the driver theory.
>>>> Could this really be hardware related? It doesn't matter if I use 
>>>> coax or optical in either operating system.
>>>> I think that it is a bit odd to think that it should be hardware 
>>>> related since it always works for about 5-10 minutes an then won't 
>>>> work again until rebooted. The reboot part somewhat directs me to 
>>>> hardware but why 5-10 minutes. It would last for seconds if it were 
>>>> some kind of buffer problem.
>>>
>>> My guess would be bad cable (does this happen with optical out only 
>>> or are you saying you have both coaxial digital audio and optical 
>>> out?) or your receiver just doesn't like the signal that the card is 
>>> outputting.
>>
>> I have both optical and coax connected to different input sources on 
>> the amp. I tend to not think that it is the amp since it works for 
>> 5-10 minutes after a reboot of the computer. I also don't think the 
>> cables are to be blamed since I have tried both optical and coax with 
>> the same result, it works for some minutes...
>
> I'll agree that it's not the cable if you've used both optical and 
> coax digital connections, but I still would place my bets on the 
> card/receiver interaction.  Do you have access to another card and/or 
> receiver for testing?
>
The only solution in that case would be another soundcard. I really hope 
the Catalina card shows up soon.

You're theory sounds very possible, thank you!



More information about the mythtv-users mailing list