[mythtv-users] Re: "yum install mythtv-suite" not working

CrAzY mAD krazymad at yahoo.com
Thu Dec 22 19:28:19 EST 2005


Ahhh, I gave the machine a static IP and forgot to add
the DNS servers.  Thanks!

--- Axel Thimm <Axel.Thimm at ATrpms.net> wrote:

> On Thu, Dec 22, 2005 at 12:17:19PM -0800, CrAzY mAD
> wrote:
> > I'm building a new backend and am using FC4 and an
> AMD
> > 64 3500+.
> > 
> > Using Jarod's guide, I got to the install
> myth-suite
> > part, but can't get any of the files. I've checked
> the
> > freshrpms.repo and atrpms.repo to ensure enable=1.
>  I
> > think I'm just missing something simple, anyone
> know? 
> 
> Your system cannot resolve dl.atrpms.net. Check
> /etc/resolv.conf for
> working nameservers.
> 
> > Thanks
> > 
> > [root at chennet ~]# yum install mythtv-suite
> > Setting up Install Process
> > Setting up repositories
> >
>
http://dl.atrpms.net/fc4-i386/atrpms/stable/repodata/repomd.xml:
> > [Errno 4] IOError: <urlopen error (-3, 'Temporary
> > failure in name resolution')>
> > Trying other mirror.
> > Cannot open/read repomd.xml file for repository:
> > atrpms
> > failure: repodata/repomd.xml from atrpms: [Errno
> 256]
> > No more mirrors to try.
> > Error: failure: repodata/repomd.xml from atrpms:
> > [Errno 256] No more mirrors to try.
> 
> -- 
> Axel.Thimm at ATrpms.net
> > _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
>
http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 



		
__________________________________________ 
Yahoo! DSL  Something to write home about. 
Just $16.99/mo. or less. 
dsl.yahoo.com 



More information about the mythtv-users mailing list