[mythtv-users] Mini-ITX M, Winfast TV 2000 Expert problems

Robin Gilham rgilhamuk at yahoo.co.uk
Wed Dec 28 00:47:14 EST 2005


Dear Myth TV users,

I am hoping that some someone will be able to help with a problem that I have 
been experiencing with Myth TV. I have been using myth 18.1 on a debian 3.1 
based system, with a custom compiled kernel, hardware accelerated MPEG 2 
decoding. For a TV card I have installed Winfast TV 2000 Expert, as this is 
one of the few that I was able to source in South Africa that was compatible 
with Linux and a low profile model (my box does not accommodate a full height 
card) Initially I had problems tuning to the correct TV channel as the 
channel numbers do not correspond to the transmission frequencies used here. 
By entering the frequency in the frequency ID field on the myth setup program 
I have been able to tune to a specified frequency. This was discovered by 
examining the source code, it is not mentioned in the documentation. One 
problem that I still have not solved yet it the washed out colours that I 
obtain with the MythTV program. Using TVTIME I can tune to a broadcast 
frequency and view the program in lovely chrisp colours but using the MythTV 
program the colours are washed out and almost appear to be black and white. 
Adjusting the picture settings have a minimal effect on the colour of the 
image. Has anybody else experienced this with the Winfast TV2000 Expert and 
if you have how was it solved.

Many thanks in advance
Robin Gilham

		
___________________________________________________________ 
Yahoo! Photos  NEW, now offering a quality print service from just 8p a photo http://uk.photos.yahoo.com


More information about the mythtv-users mailing list