[mythtv-users] when I restart my PC my settings are gone // howdoI solve this?

iwan iwan at i-lusion.nl
Fri Jul 1 08:27:39 EDT 2005


?
Hi, 
 
This is a part of the output of my /etc/modprobe.conf FILE
 
# This is for WinTV PVR-350 IVTV
#------------------------------------#
alias char-major-81 videodev
alias char-major-81-0 ivtv
install ivtv /sbin/modprobe --ignore-install ivtv; /sbin/modprobe ivtv-fb
options ivtv ivtv_std=2 tda9887=0  
install lirc_i2c /sbin/modprobe ivtv; /sbin/modprobe --ignore-install lirc_i2c
[root at MythTVBOX ~]# 
 
 
These lines are allready in...
alias char-major-81 videodev
alias char-major-81-0 ivtv
 
But when I do a :
/bin/dmesg |grep Initialized
 
I do NOT see my TV card initilized...after I run these commands:

#/sbin/depmod -a
#/sbin/modprobe ivtv

 

I can see the card initiliazed...

 

So after I reboot the PC I have to run this everytime ...

 

Thanks, 

 
 
 
Iwan Hoogendoorn
CCIE # 13084
E-mail : iwan at i-lusion.nl <mailto:iwan at i-lusion.nl> 
FAX# 084 736 0329

________________________________

From: mythtv-users-bounces at mythtv.org on behalf of Marc Tousignant
Sent: Fri 7/1/2005 13:52
To: 'Discussion about mythtv'
Subject: RE: [mythtv-users] when I restart my PC my settings are gone // howdoI solve this?



#echo 16384 > /proc/sys/vm/min_free_kbytes 
#echo "# Fix ivtv memory allocation problems" >> /etc/sysctl.conf
#echo "vm.min_free_kbytes=16384" >> /etc/sysctl.conf

 

This is only needed for some people. If you are able to load the ivtv module before these lines you don‚EUR(tm)t need them.

 

# /usr/bin/ivtvctl -u 0xff
# /usr/bin/ivtvctl -p 4
# /usr/bin/ivtvctl -f width=720,height=576 

 

This is only needed for testing and is not required every boot.

 

#/sbin/depmod -a
#/sbin/modprobe ivtv

 

This is only needed if you didn‚EUR(tm)t put

 

# ivtv modules setup
alias char-major-81 videodev
alias char-major-81-0 ivtv

 

This into your /etc/modprobe.conf

 

 

 

 

________________________________

From: mythtv-users-bounces at mythtv.org [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of iwan
Sent: Friday, July 01, 2005 7:16 AM
To: mythtv-users at mythtv.org
Subject: [mythtv-users] when I restart my PC my settings are gone // how doI solve this?

 

Hi, 

 

When I restart my PC I have to do the following all over again:

 

#/sbin/depmod -a
#/sbin/modprobe ivtv
#echo 16384 > /proc/sys/vm/min_free_kbytes 
#echo "# Fix ivtv memory allocation problems" >> /etc/sysctl.conf
#echo "vm.min_free_kbytes=16384" >> /etc/sysctl.conf 

# /usr/bin/ivtvctl -u 0xff
# /usr/bin/ivtvctl -p 4
# /usr/bin/ivtvctl -f width=720,height=576 

 

I have FEDORA CORE 3 running with a PVR-350

 

Can someone tell me how to keep those settings saved?

 

Thanks, 

 

Iwan Hoogendoorn
CCIE # 13084

E-mail : iwan at i-lusion.nl <mailto:iwan at i-lusion.nl> 

FAX# 084 736 0329

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/ms-tnef
Size: 11063 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050701/df5d69b4/attachment.bin


More information about the mythtv-users mailing list