[mythtv-users] MYTH_PROTO_VERSION issue

Devan Lippman devan.lippman at gmail.com
Sun Jul 3 01:01:35 EDT 2005


sounds like mythweb is tring an older protocol version, just a guess but try 
grabbing the new mythweb from SVN (unless they've gone past version 16...

-Devan

On 7/2/05, Chad <masterclc at gmail.com> wrote:
> 
> Hi!
> 
> Here's the error:
> User Notice at /var/www/localhost/htdocs/mythweb/includes/mythbackend.php,
> line 159:
> Unexpected response to MYTH_PROTO_VERSION 'MYTH_PROTO_VERSION 15':
> 
> I get this when I try to access mythweb, sometimes. I hate problems
> that are intermittent... Anyway, it doesn't always happen. And I've
> searched to see if it was a new issue, but it doesn't seem so.
> 
> Anyway, it seems to happen when you have different versions of
> mythbackend/frontend but I have them both on the same machine, and the
> remote frontends are all the same version as the backend. Here's the
> snippet:
> 
> mythbackend --version
> 0.18.1.20050510-1
> 
> I get this on each slave backend as well.
> 
> I am not sure how to get the version of the frontend, but it's all
> part of the same source mythtv-0.18.1.tar.bz2 so it ought to be the
> same version...
> 
> I use Gentoo, so I did emerge these packages, but as I noted above, I
> get the exact same versions on every backend ( I have no standalone
> frontends ).
> 
> Mythweb version is:
> 0.18
> 
> There doesn't seem to be a 0.18.1 available...
> 
> Thanks!
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 



-- 
Thanks,
Devan Lippman <devan at lippman.net>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050702/3d8c4160/attachment.htm


More information about the mythtv-users mailing list