[mythtv-users] Sound issues and PS-TS mode

Brad superkrusty at gmail.com
Tue Jul 5 05:23:17 EDT 2005


err I meant brother sorry  :-)

On 7/5/05, Brad <superkrusty at gmail.com> wrote:
> NIck, Your not Jacinda's sister are you ???
> 
> On 7/4/05, Nick Tan <nick at wehi.edu.au> wrote:
> >
> >
> > On 27/06/2005, at 9:34 PM, Phill Edwards wrote:
> >
> > >> I'm assuming you mean for a DVB card?  The setting is in mythtvsetup
> > >> under advanced in the capture card settings if I remember correctly.
> > >
> > > I changed my settings to TS and I found that this caused an increase
> > > in poor recordings. The symptoms were momentary pixellations
> > > throughout the recording plus occasional  spits and pops  in the
> > > sound. I've now changed back to PS to confirm this is what caused it.
> > >
> > > I _think_ that the bad recordings may have been when there was bad
> > > weather. Could it be that TS is more picky about the signal quality
> > > than PS?
> > >
> > > Regards,
> > > Phill
> > >
> >
> > I found that I had these moments of pixellation and spits and pops with
> > PS and TS. I believe its my signal level that is the problem.  But I've
> > found that TS mode is better at recovering from these moments, whereas
> > with PS mode it will lose the audio track.
> >
> > Also, is there a way from within the frontend to show the signal
> > strength of the DVB signal?
> >
> > Thanks,
> >
> > Nick
> >
> >
> >
> > _______________________________________________
> > mythtv-users mailing list
> > mythtv-users at mythtv.org
> > http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> >
> >
> >
>


More information about the mythtv-users mailing list