[mythtv-users] Playback has blueish colors...

Teruel de Campo chusty at attglobal.net
Thu Jul 7 10:29:24 EDT 2005


gLaNDix (Jesse Kaufman) wrote:
> Teruel de Campo MD wrote:
>> Robin Edgar Hansen wrote:
>>
>>> Hello list-members,
>>>
>>> Does anyone have a clue as to why the playback/liveTV on mythfrontend 
>>> has wrong colors? I see nothing suspicious in the log output from The 
>>> recorded material is OK and playback with mplayer works fine *before* 
>>> mythfrontend has run. Afterwards mplayer shows the same blueish 
>>> colors, but only when using XV for output (whereas -vo X11 remains 
>>> OK). Restarting the X-server makes mplayer -vo xv work again. So, has 
>>> the X server (or the XV part) been put in a bad state?
>>>
>> Robin,
>>
>> Finally I have found someone with the same problem I have!
>> Have you tried to press the <G> key while in liveTV? In my case I can 
>> get the picture ok but it does not stick. If I close mythtv after 
>> pressing G and getting the  picture ok then mplayer works ok.
>> So somehow the adjustment is transfer to the ivtv module, however if 
>> you change channels after pressing the G key and having the picture 
>> ok, when you go to the new selected channel the color is wrong again. 
>> Seems that the changes are not change in the tables and whenever 
>> mythtv reads it get the same old values.? I wonder if there is a 
>> problem with permissions.
>> Let's keep in touch and see if you can solve the proble,
> 
> i had this same problem (tho' i didn't know about the <g> option) ... it 
> was solved by turning off XV color control in the settings ...
> 

I have xv controls unchecked (I am referring to the xv control in the 
mythfronend setup correct?) and still the  problem persist.
I know I have xv off because now the <F> key does not do anything, is this 
correct? The <G> key still works and still does the trick I describe above. 
Should the G key worked when xv controls are unchecked in the setup?

So most likely  the problem is related to xv but I am running out of things to 
do to change the behaviour :-(

Thanks for your help.

-=terry=-


More information about the mythtv-users mailing list