[mythtv-users] Changing channels gets no sound until I switch audiotracks

Matthew Carle matthew_carle at hotmail.com
Sat Jul 9 05:20:21 EDT 2005


I had a problem with sound stopping after changing from a stream with AC3 to
one that was not. I came across the solution when trying to fix something
else. The fix I used was to change the mode from PS to TS. You can get
details on how to do that here:

 http://www.gossamer-threads.com/lists/mythtv/users/135242

All recordings should have all the audio tracks. If your problem is the same
as mine, the sound will always work when you watch a recording anyway (since
the channel doesn't change).

Hope that helps,
Matthew.


> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org 
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of ffrr
> Sent: Saturday, 9 July 2005 6:06 PM
> To: mythtv-users at mythtv.org
> Subject: [mythtv-users] Changing channels gets no sound until 
> I switch audiotracks
> 
> When I change to a new channel, sometimes there is no sound 
> until I use the numpad +/- keys to switch audio tracks.  I 
> don't understand why there are 2 tracks, and why one is 
> silent.  OK, the fix is easy, but I worry that a scheduled 
> recording might end up with no sound due to this (or does it 
> record both tracks anyway?).
> 
> Extra Info...
> 
> I am using a TwinhamDTV Mini Ter DVB-T card, so audio comes 
> in digitally
> - not from a sound card.  It is the only TV card in my system.
> 
> Myth is 0.18.1-2 I think (how do I verify this?) installed 
> from rpms.  
> System is Mandriva 2005LE.
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 


More information about the mythtv-users mailing list