[mythtv-users] Myth music doesn't like libmyth version

ffrr ffrr at tpg.com.au
Sat Jul 9 06:56:13 EDT 2005


I have loaded an rpm from thac's for mythmusic but it doesn't work, and 
when I try to configure it, mythfrontend gives this message in the gui...



The mythmusic plugin was compiled against libmyth version: 
0.18.1.20050510-1, but the installed libmyth is at version 
0.18.20050523-1. You probably want to recompile the mythmusic plugin 
after doing a make distclean.



I really didn't want to get into compiling it myself (had troubles last 
time I tried)  and I was wondering, can I just uninstall the libmyth rpm 
and install a different one (assuming I can find one that matches)  but 
then, what else will it break?

I will take advice on this before I wreck everything  :-)


More information about the mythtv-users mailing list