[mythtv-users] multiple tuners - configuring capture cards

Jim Reith reith at racores.com
Wed Jul 13 00:13:27 EDT 2005


>  ><SNIP>
>
>>  ivtv: Initialized WinTV PVR 150, card #0
>>  ivtv: Autodetected WinTV PVR 350 card
>>  ivtv: Found an iTVC15 based chip
>
><SNIP>
>
>>  cx25840: starting probe for adapter ivtv i2c driver #1 (0x10005)
>>  cx25840: detecting cx25840 client on address 0x88
>>  cx25840: cx25840 not found
>
>The above looks a bit suspect....

Right, it looked for it on the 350 since it wasn't told not to and
failed. This should be ok

>
>>  ivtv: Tuner Type 47, Tuner formats 0x00001000, Radio: yes, Model
>>  0x00ad1598, Revision 0x00000001
>>  ivtv: Radio detected
>
>And below might imply (really jsut guessing ehre though...) that
>there's still somewhere that's setting the parameters. Does this
>distro do one of those automated things like Suse where it takes the
>files you edit and makes the file it really uses? Is it possible that
>some file in the config section has a second copy of the options it
>doesn't like?
>
>>  saa7127: Ignoring new-style parameters in presence of obsolete ones
>>  saa7127: video encoder driver version V 0.3 loaded

yeah, that bothers me too. Not sure about where it would be. Don't
know too much about knoppmyth yet. it's Debian based but it's
supposed to be very automated so you might be right.

><SNIP>
>
>>  ivtv: Initialized WinTV PVR 350, card #1
>>  ivtv: ====================  END INIT IVTV  ====================
>
>Cheers,
>Mark

thanks again



More information about the mythtv-users mailing list