[mythtv-users] Re: remote wireless frontend drops back to menu instead of just pausing

Mark Knecht markknecht at gmail.com
Mon Jul 18 18:25:03 EDT 2005


Hi,
   I sent this to the list a couple of weeks ago but no answers.
Mostly I'm just interested in how to have my frontend not drop back to
the media library screen where it makes me choose the program again.
How can I get MythTV to just pause, if necessary, and wait for data
when this starts happening instead of dropping out and making me go
back to the menu?

   I had a rash of this a couple of weeks ago and again last night.
Probably some sort of wireless stuff in the neighborhood, etc., kicked
it off and reminded me that I'd asked this question a while back.

Thanks,
Mark

On 6/24/05, Mark Knecht <markknecht at gmail.com> wrote:
> Hi again,
>    I'm seeing a problem here when the network gets busy, or I think
> that's when it happens. I'll be watching a recorded show with
> mythfrontend and it will suddenly drop back to the programs menu like
> I hit escape. This happens periodically on any machine that's running
> wireless to the backend server. Nothing has intentionally been done.
> 
>    Is there some adjustment that I can make to one end or the other to
> tell it to buffer more data, or to not disconnect even if transmission
> is lost for something like 20 seconds, etc.? I'd rather have a long
> pause then having to grab the remote and reselect the program.
> 
> Thanks,
> Mark
>


More information about the mythtv-users mailing list