[mythtv-users] Re: apt-get on FC3 still broken?

Evil Barney evilbarney at gmail.com
Mon Jul 25 17:50:20 EDT 2005


I tried this with a fresh load of FC3.  First thing I did was install apt-get
(rpm -Uvh http://atrpms.net/dist/fc3/atrpms-kickstart/atrpms-kickstart-27-1.rhfc3.at.i386.rpm)

then, I did apt-get update

then I did:
apt-get install rpm librpm4.4 apt atrpms-package-config fedora-release
beecrypt

At that point I get this error:

[root at mythserver ~]# apt-get install rpm librpm4.4 apt
atrpms-package-config fedora-release beecrypt
Reading Package Lists... Done
Building Dependency Tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  rpm: Depends: libselinux (>= 1.23.2) but 1.19.1-8 is to be installed
E: Broken packages

I stop here and don't attempt the distro upgrade.  

any thoughts?


More information about the mythtv-users mailing list