[mythtv-users] Re: apt-get on FC3 still broken?

Todd Pearsall mythtv at pearsall.us
Tue Jul 26 08:18:14 EDT 2005


I'm coming in late to this thread, but this weekend I installed FC3 (several
times in fact) without trouble.  I let up2date upgrade the distribtion and just
used apt-get to install the mythtv-suite.  The backend I left at 2.6.9 since the
upgrade to 2.6.12 didn't seem to include the source I needed to compile ivtv. 
The frontend I let up2date upgrade to 2.6.12 and it's running smoothly.

- Todd

Quoting Evil Barney <evilbarney at gmail.com>:

> I tried this with a fresh load of FC3.  First thing I did was install
> apt-get
> (rpm -Uvh
>
http://atrpms.net/dist/fc3/atrpms-kickstart/atrpms-kickstart-27-1.rhfc3.at.i386.rpm)
> 
> then, I did apt-get update
> 
> then I did:
> apt-get install rpm librpm4.4 apt atrpms-package-config fedora-release
> beecrypt
> 
> At that point I get this error:
> 
> [root at mythserver ~]# apt-get install rpm librpm4.4 apt
> atrpms-package-config fedora-release beecrypt
> Reading Package Lists... Done
> Building Dependency Tree... Done
> Some packages could not be installed. This may mean that you have
> requested an impossible situation or if you are using the unstable
> distribution that some required packages have not yet been created
> or been moved out of Incoming.
> The following information may help to resolve the situation:
> 
> The following packages have unmet dependencies:
>   rpm: Depends: libselinux (>= 1.23.2) but 1.19.1-8 is to be installed
> E: Broken packages
> 
> I stop here and don't attempt the distro upgrade.  
> 
> any thoughts?
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 





More information about the mythtv-users mailing list