[mythtv-users] YPrPb component out for MythTV

Simon Kenyon simon at koala.ie
Sat Jul 30 04:06:40 EDT 2005


On Saturday 30 July 2005 03:02, Tj NG wrote:
> Simon Kenyon wrote:
> >my aopen i915GMm-HFS motherboard has compoent out (as well as s-video,
> > dvi-d and vga). it also has gigabit ethernet, firewire, usb, and 7.1
> > audio (including sdpif in/out). it uses a pentium-m processor and most of
> > the time the cpu fan doesn't spin. so it is very quiet. it has a
> > pci-express slot and 2 pci slots. it makes a good myth motherboard, but
> > it is expensive.
> >
> >it is not all plain sailing. the x server took a bit of work to do Xv and
> >likewise it took some work to get alsa configured. finnaly, i don't have
> >anything to test the component output with (yet).
>
> Nice, I like!! I'm thinking of doing the exact same setup you have. Is
> your P4m a FE/BE machine? Does it do HDTV effectively??

fe/be combined

cannot test HDTV - only broadcaster here is euro1080 and i have no access
i also have no hd display.

looking at the CPU load for 720x576, X is using about 12% and mythfrontend is 
using about 10%. this is with analogue cable (crappy signal) and a PVR350 
with a bitrate of 4500/6000 (default). if i drop that to 2000/3000, the CPU 
load for mythfrontend goes down to 7-8%.

this is with a 1.87GHz pentium-M and 2x 512M DDR2 533 CL4

i would believe that this m/b should handle HDTV (and aopen says so also)

-- 
simon


More information about the mythtv-users mailing list