[mythtv-users] Nuvexport problems to xvid

Matt skd5aner at gmail.com
Sun Jul 31 21:08:40 EDT 2005


Hi!  I've used nuvexport tons of times, but probably not in the past
2-3 months.  I always run it to convert the shows to xVid.  However,
now when I run it, it doesn't work.  It complains about a codec
parameters issue.  Here's the --debug output:

/usr/bin/nice -n19 ffmpeg -hq -y -f s16le -ar 48000 -ac 2 -i
/tmp/fifodir_5391/audout -f rawvideo -s 720x480 -aspect 1.3333 -r
29.970 -i /tmp/fifodir_5391/vidout -aspect 1.3333 -r 29.970
-deinterlace -croptop 10 -cropbottom 10 -cropleft 14 -cropright 14
-padleft 2 -padright 2 -s 620x464  -vcodec xvid -b 960 -minrate 32
-maxrate 1920 -bt 32 -bufsize 65535 -lumi_mask 0.05 -dark_mask 0.02
-scplx_mask 0.5 -4mv -part -pass 1 -passlogfile '/tmp/xvid.5391.log'
-f avi /dev/null 2>&1
ffmpeg version cvs, build 4753, Copyright (c) 2000-2004 Fabrice Bellard
  configuration:  --prefix=/usr --libdir=${prefix}/lib --enable-shared
--enable-mp3lame --host=i386-linux --enable-gpl --build=i386-linux
--enable-faad --mandir=${prefix}/share/man --enable-vorbis
--enable-pthreads --enable-faac --enable-xvid --enable-dts cc
--enable-amr_nb --enable-amr_wb --enable-pp --enable-shared-pp
--enable-libogg --enable-a52bin --enable-x264
  built on Jun  9 2005 15:41:29, gcc: 3.3.5 (Debian 1:3.3.5-13)
Input #0, s16le, from '/tmp/fifodir_5391/audout':
  Duration: N/A, bitrate: N/A
  Stream #0.0: Audio: pcm_s16le, 48000 Hz, stereo, 1536 kb/s
/tmp/fifodir_5391/vidout: could not find codec parameters



any ideas?  It looks like xvid is compiled into ffmpeg alright.  I'm
running out of space fast and I need to archive some shows ASAP.

Thanks!
Matt


More information about the mythtv-users mailing list