[mythtv-users] re: iconmap.xml problem

Robert Karaffa rkaraff at emory.edu
Mon Jun 6 04:41:09 UTC 2005


Pete,
	I had this same trouble.  Somehow, something in iconmap.xml isn't 
right in the latest version of building the iconmap.xml file.  I run 
the latest version of KnoppMyth, by the way.
I got around the problem by copying an archived copy of my iconmap.xml 
into /home/mythtv, then running the import function.  Wish I could 
'splain why it worked that way instead...YMMV.  Hope this helps.

-Bob K.

>  Hi All,
>
> Another new problem that I can't seem to figure out.
> When trying to import icons for a new install I'm getting this:
> ------------------
> mythfilldatabase --import-icon-map /video/iconmap.xml--update-icon-map
> 2005-06-05 18:13:33.482 New DB connection, total: 1
> Importing icon mapping from /video/iconmap.xml...
>
> Error unable to set document content: /video/iconmap.xml:1259c42 error
> occurredwhile parsing reference
>
> Updating icons for sourceid: 1
> 2005-06-05 18:13:33.500 New DB connection, total: 2
> Marking repeats...found 0
> Unmarking repeats from grabber that fall within our new episode
> window...found 0
> 2005-06-05 18:13:34.296 Connecting to backend server:
> 127.0.0.1:6543<http://127.0.0.1:6543>(try 1 of 5)
> 2005-06-05 18:13:34.303 Using protocol version 15
> -------------------
>
> perl mkiconmap.pl works fine and all the .URL files are there.
>
> I've tried everything I can think of.
> Anyone have any ideas?
>
> Thanks,
> --Pete

	



More information about the mythtv-users mailing list