[mythtv-users] Not sure what else to try

Tachtevrenidis, Kosta Kosta.Tachtevrenidis at weyerhaeuser.com
Tue Jun 14 15:41:47 UTC 2005


Dear friends,

I am a long time Linux user but fairly new when it comes to mythtv. I
installed my PVR card (PVR-250) and I can capture TV by typing 'cat
/dev/video0 > test.mpg'. When I try Tvtime it says it can't capture from
/dev/video0 and xawtv lets me switch channels but no feed at all. As you
probably guess MythTV does not work either. Does anybody have any tips
for me?

My specs are:

AMD 1200Mhz 512MB RAM 
Geforce MX440 64MB
PVR250

Here are the kernel messages( what do you guys have in your
/etc/modules.d/ivtv? )

ivtv: ==================== START INIT IVTV ====================
ivtv: version 0.2.0 (rc3j) loading
ivtv: Linux version: 2.6.11-gentoo-r9 preempt K7 4KSTACKS gcc-3.3
ivtv: In case of problems please include the debug info
ivtv: between the START INIT IVTV and END INIT IVTV lines when
ivtv: mailing the ivtv-devel mailinglist.
ivtv: Autodetected WinTV PVR 250 card
ivtv: Found an iTVC16 based chip
ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 12
PCI: setting IRQ 12 as level-triggered
ACPI: PCI interrupt 0000:00:0a.0[A] -> GSI 12 (level, low) -> IRQ 12
ivtv: Unreasonably low latency timer, setting to 64 (was 32)
ivtv: XXX PCI device: 0x700e vendor: 0x1022
tveeprom: Hauppauge: model = 32062, rev = C182, serial# = 7913366
tveeprom: tuner = LG TAPC H791F (idx = 82, type = 39)
tveeprom: tuner fmt = NTSC(M) (eeprom = 0x08, v4l2 = 0x00001000)
tveeprom: audio_processor = MSP3445 (type = 12)
ivtv: i2c attach [client=tveeprom[0],ok]
ivtv: Tuner Type 39, Tuner formats 0x00001000, Radio: yes, Model
0x008d1612, Revision 0x00000000
ivtv: NTSC tuner detected
ivtv: Radio detected
tuner: Ignoring new-style parameters in presence of obsolete ones
tuner: chip found at addr 0xc2 i2c-bus ivtv i2c driver #0
ivtv: i2c attach [client=(tuner unset),ok]
saa7115: starting probe for adapter ivtv i2c driver #0 (0x10005)
saa7115: detecting saa7115 client on address 0x42
saa7115: writing init values
ivtv: i2c attach [client=saa7115[0],ok]
saa7115: status: (1E) 0x48, (1F) 0xc0
msp34xx: ivtv version
msp34xx: init: chip=MSP3445G-B8, has NICAM support, simple (D) mode,
simpler (G) no-thread mode
msp34xx: $Id$ compiled on: Jun 13 2005 22:32:30
ivtv: i2c attach [client=MSP3445G-B8,ok]
ivtv: Encoder revision: 0x02050032
ivtv: Encoder Firmware may be buggy, use version 0x02040011
ivtv: Configuring WinTV PVR 250 card with 5 streams
ivtv: Create DMA stream 0 using 256 16384 byte buffers  4194304 kbytes
total
ivtv: Registered v4l2 device, streamtype 0 minor 0
ivtv: Create DMA stream 1
ivtv: Registered v4l2 device, streamtype 1 minor 32
ivtv: Create stream 2 using 40 52224 byte buffers  2097152 kbytes total
ivtv: Registered v4l2 device, streamtype 2 minor 224
ivtv: Create DMA stream 3 using 455 4608 byte buffers  2097152 kbytes
total
ivtv: Registered v4l2 device, streamtype 3 minor 24
ivtv: Create stream 4
ivtv: Registered v4l2 device, streamtype 4 minor 64
ivtv: Setting Tuner 39
tuner: type set to 39 (LG NTSC (newer TAPC series)) by ivtv i2c driver
#0
saa7115: decoder set input (4)
saa7115: now setting Composite input
ivtv: Setting audio matrix to input 3, output 1
ivtv: Switching standard to NTSC.
ivtv: ivtv_enc_thread: pid = 4620, itv = 0xe0ac7da0
saa7115: decoder set norm NTSC
saa7115: set audio: 0x01
ivtv: Initialized WinTV PVR 250, card #0
ivtv: ====================  END INIT IVTV  ==================== EXT3-fs
warning: maximal mount count reached, running e2fsck is recommended
kjournald starting.  Commit interval 5 seconds
EXT3 FS on hda2, internal journal
EXT3-fs: recovery complete.
EXT3-fs: mounted filesystem with ordered data mode.
ACPI: PCI interrupt 0000:00:0e.0[A] -> GSI 12 (level, low) -> IRQ 12
smbfs: Unrecognized mount option noexec
smbfs: Unrecognized mount option noexec
saa7115: decoder set picture bright=128 contrast=63 saturation=64 hue=0
saa7115: decoder set picture bright=128 contrast=63 saturation=63 hue=0
saa7115: decoder set picture bright=127 contrast=63 saturation=63 hue=0
saa7115: decoder set picture bright=127 contrast=63 saturation=63 hue=0
saa7115: decoder disable output
saa7115: decoder enable output





More information about the mythtv-users mailing list