[mythtv-users] Problems with xvid/mpeg4 encoding

Robert Tsai rtsai1111 at comcast.net
Wed Jun 15 14:43:04 UTC 2005


On Wed, Jun 15, 2005 at 09:19:36AM -0400, Sasha Z wrote:
> I have automatic transcoding to xvid/mpeg4, with the 1GB/hr rate
> selected. The high quality and interlaced settings are also turned
> on.
> 
> Here's the issue:
> 
> Final transcodes look somewhat fuzzy, with edges less defined than
> on the MPEG2. There's also motion trails that follow movement on
> screen. The effect is particularly bad on Grissom's face in CSI -
> his skin tone seems to accentuate the problem. His entire head
> becomes a blurry smear on screen. If anybody wants it, I could
> probably manage to snag a screen shot.

Try the following (in any combination, fiddle until you're happy):

	- Increase/decrease the resolution of the transcoding profile.
	- Increase the video compression bitrate.
	- Check the "scale bitrate with resolution" checkbox.

Decreasing the resolution sounds kind of counterintuitive, but there
is really no need for a resolution greater than your display device,
and it can get you the best "compression" (e.g., 1/2 width and height
= 25% area) right off the bat.

--Rob
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 189 bytes
Desc: Digital signature
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050615/e10902d5/attachment.pgp


More information about the mythtv-users mailing list