[mythtv-users] Not sure what else to try

harywilke harywilke at yahoo.com
Thu Jun 16 23:59:10 UTC 2005


Well i'm a new user to both myth and linux. but i've managed to get  
it to work, mostly. I haven't taken the real plunge and hooked it up  
to our main TV. My main problem is that tv shows here in greece tend  
to start whenever they feel like it no matter what the schedule says,  
so right now i'm recording half an hour before and after, and i still  
miss parts of shows.

did you give the ptune-ui.pl/mplayer test a try? I relied on that a  
lot to figure out channels frequencies and make sure my card was  
changing channels correctly

best of luck

-hary


On Jun 16, 2005, at 2:43 AM, Tachtevrenidis, Kosta wrote:

> Hary,
>
> Thanks so much for following up.
>
> I am at work right now but it just hit me that I am using v4l standard
> device for my tuner setup. I used to have a tv wonder and after I
> ditched it I did not change it.
>
> You are right about my /dev/dsp but I can fix it but making arts not
> startup with kde.
>
> As a new user I have been trying to read howtos, tutorials, mailing  
> list
> archives, etc.
>
> Thanks again...
>
>
> Kosta
>
> -----Original Message-----
> From: mythtv-users-bounces at mythtv.org
> [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of harywilke
> Sent: Wednesday, June 15, 2005 4:24 PM
> To: Discussion about mythtv
> Subject: Re: [mythtv-users] Not sure what else to try
>
> dunno, double check that you have write permission on /pvr/livetv
> another way to test your card would be to use mplayer and the ptune-
> ui.pl script in the util directory from the ivtv tarbal.
>
> from jarod's guide:
> # /usr/lib/ivtv/ptune-ui.pl &
> # mplayer -vo xv /dev/video0
>
> that's what i used to check my videocard setup.
>
> other things to check:
> and it looks like you are also having problems w/ opening your audio
> device if you compiled your own, did it pick up arts? i have to tweak
> the configure script slightly to get it to recognize arts as a sound
> option.
>
> also if your new to myth you might want to check out the list archives
> at:
> http://www.gossamer-threads.com/lists/mythtv/
>
> hope that helped
> -hary
>
> On Jun 15, 2005, at 6:22 PM, Tachtevrenidis, Kosta wrote:
>
>
>>
>> Somebody must have some suggestions for me. C'mon people!
>>
>> Haha
>>
>> Kosta
>>
>>
>
>
>
>> As far as firmeare my kernel does have something to say about the one
>> I am using:
>>
>>
>>> ivtv: Encoder revision: 0x02050032
>>> ivtv: Encoder Firmware may be buggy, use version 0x02040011
>>>
>>>
>>
>> Can somebody tell me how to fix this? I got the rom file from  
>> the .inf
>>
>
>
>> driver but where Do I place it, is it /lib/firmware or /lib/modules?
>>
>> Now I followed Leigh's tips and ran the mythback and front ends on  
>> the
>>
>
>
>> console and captured Both stdout and stderr. Here they are. If this
>> sheds some light, please guide me to What I should be doing to fix  
>> it.
>> Thanks again...
>>
>> A couple of this I noticed is that sometimes /dev/dsp is locked and I
>> assume it is because of Arts. When I kill it, mythtv seems to be able
>> to access it. I know how to make this permanent So no problem here.
>>
>> The other thing it was complaining about was that it did not like
>> RTJpeg (or something) under The recording profiles. I changed that to
>> MPEG4. Is there anything else I need to do?
>>
>>
>> Backend.out
>> -----------
>> 2005-06-14 12:43:23.849 New DB connection, total: 1
>> 2005-06-14 12:43:23.865 New DB connection, total: 2
>> 2005-06-14 12:43:23.878 New DB connection, total: 3
>> 2005-06-14 12:43:24.373 New DB scheduler connection
>> 2005-06-14 12:43:24.381 mythbackend version: 0.18.1.20050510-1
>> www.mythtv.org
>> 2005-06-14 12:43:24.381 Enabled verbose msgs : important general
>> 2005-06-14 12:43:26.379 Reschedule requested for id -1.
>> 2005-06-14 12:43:26.827 Scheduled 0 items in 0.4 = 0.44 match + 0.01
>> place
>> 2005-06-14 12:43:26.830 Seem to be woken up by USER
>> 2005-06-14 12:44:07.329 MainServer::HandleAnnounce Playback
>> 2005-06-14 12:44:07.329 adding: pvr as a client (events: 0)
>> 2005-06-14 12:44:07.336 adding: pvr as a remote ringbuffer
>> 2005-06-14 12:44:07.337 Could not open audio device: /dev/dsp
>> 2005-06-14 12:44:07.345 Changing from None to WatchingLiveTV
>> 2005-06-14 12:44:07.405 NVR: Won't work with the streaming interface,
>> falling back
>> 2005-06-14 12:44:07.406 TVRec: Recording Prematurely Stopped
>> 2005-06-14 12:44:08.738 MainServer::HandleAnnounce Playback
>> 2005-06-14 12:44:08.738 adding: pvr as a client (events: 0)
>>
>>
>
>
>> Frontend.out
>> ------------
>> 2005-06-14 12:43:28.754 New DB connection, total: 1 Total desktop
>> width=1024, height=768, numscreens=1
>> 2005-06-14 12:43:28.762 Using screen 0, 1024x768 at 0,0
>> 2005-06-14 12:43:28.767 mythfrontend version: 0.18.1.20050510-1
>> www.mythtv.org
>> 2005-06-14 12:43:28.768 Enabled verbose msgs : important general
>> 2005-06-14 12:43:29.264 Switching to square mode (visor)
>> 2005-06-14 12:43:29.890 Registering Internal as a media playback
>> plugin.
>> 2005-06-14 12:43:29.913 Registering MythDVD DVD Media Handler as a
>> media handler
>> 2005-06-14 12:43:29.915 Registering MythDVD VCD Media Handler as a
>> media handler
>> 2005-06-14 12:43:30.080 Registering MythMusic Media Handler as a  
>> media
>>
>
>
>> handler
>> 2005-06-14 12:43:30.457 Mediamonitor: Adding /dev/cdrom
>> 2005-06-14 12:43:30.472 Mediamonitor: Adding /dev/cdrom1
>> 2005-06-14 12:43:30.479 Starting media monitor.
>> 2005-06-14 12:43:30.556 Media status changed...  New status is:
>> MEDIASTAT_OPEN old status was MEDIASTAT_NOTMOUNTED
>> 2005-06-14 12:43:30.571 Media status changed...  New status is:
>> MEDIASTAT_OPEN old status was MEDIASTAT_NOTMOUNTED
>> 2005-06-14 12:44:03.603 New DB connection, total: 2
>> 2005-06-14 12:44:03.628 Connecting to backend server: 127.0.0.1:6543
>> (try 1 of 5)
>> 2005-06-14 12:44:03.636 Using protocol version 15
>> 2005-06-14 12:44:03.673 Using protocol version 15
>> 2005-06-14 12:44:03.943 Disable DPMS
>> 2005-06-14 12:44:04.169 RemoteFile::Read() failed in
>>
>> Frontend.err
>> ------------
>> Failed to run 'cdrecord --scanbus'
>> Couldn't read file: rbuf://127.0.0.1:6543/pvr/livetv/ringbuf2.nuv
>> Couldn't read file: rbuf://127.0.0.1:6543/pvr/livetv/ringbuf2.nuv
>> Couldn't read file: rbuf://127.0.0.1:6543/pvr/livetv/ringbuf2.nuv
>>
>>
>> THANKS AGAIN!
>>
>>
>
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>



More information about the mythtv-users mailing list