[mythtv-users] NVIDIA 1.0.7667 and XvMC

David Watkins watkinshome at gmail.com
Fri Jun 24 07:49:13 UTC 2005


On 24/06/05, Egeekial <egeekial at comcast.net> wrote:
> I just upgraded my NVIDIA drivers from 1.0.7174 to 1.0.7667, and when I
> try to use XvMC playback in mythfrontend, I get this error:
> 
> Error: API mismatch: the NVIDIA kernel module is version 1.0.7667, but
> this library is version 1.0.7174. Please be sure that your kernel
> module and all NVIDIA driver files have the same driver version.
> Unable to create XvMC Context return status:11 BadAlloc
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 

nvidia's problem I think.  I had the same problem last night and
searching the list archive showed that people who know better than I
have failed to get XvMC working under 7667.

Go back to 7174.


More information about the mythtv-users mailing list