[mythtv-users] cant watch LiveTV

Dhiraj Kamble dhiraj81 at gmail.com
Sun Jun 26 07:15:27 UTC 2005


why is that i cant watch live tv
can somebody pls help me.
Anybody who has got their PVR-350 - for PAL 
working. i have read probably all the guides, but have no success.
 One thing is that, i can watch livetv on my NTSC card, with the same 
settings.
 has this got anything to do with the PAL-card.
 thanks
 On 6/25/05, Dhiraj Kamble <dhiraj81 at gmail.com> wrote: 
> 
>  i have added the following line, but i still cant watch live tv
> i am having no input signal.
>  root at mythtv:~# ivtvctl -I ( detects input video signal )
>   
> check SAA7115 input signal
> ioctl: VIDEO_STATUS = Bad
> 
> SAA7115 reg[STATUS#1 - 0x1E] = 50
> Color Standard (D0-D1): BW/No color
> White peak loop (D2): Not activated
> Gain value for act.lum. (min) (D3): Not limited
> Gain value for act.lum. (max) (D4): Limited
> WIPA-mode slow-time constant (D5): Not activated
> Horizontal frequency (D6): Unlocked 
> Field length (D7): Non-standard
> 
> SAA7115 reg[STATUS#2 - 0x1F] = c0
> Ready for capture (D0): No
> Macrovision 7.01 (D1): No
> MV Colorstripe burst (D2): No
> MV Colorstripe burst type 3 (D3): No
> Input signal timebase (D4): Non-stable (VCR)
> Field frequency (D5): 50Hz
> H & V loops (D6): Unlocked
> Interlace (D7): Detected
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mythtv.org/pipermail/mythtv-users/attachments/20050626/ed8a81c6/attachment.htm


More information about the mythtv-users mailing list