[mythtv-users] Installation issue - Couldn't find package Synaptic

Brad superkrusty at gmail.com
Tue Mar 1 05:37:59 UTC 2005


Thanks Jarrod,  I didn't know that the RPM's were that dynamic. Still
getting my skills up in linux, will use the forums next time.

Thanks again for all your work mate.

Cheers

Brad


On Mon, 28 Feb 2005 21:24:35 -0800, Jarod Wilson <jarod at wilsonet.com> wrote:
> On Monday 28 February 2005 20:21, Brad wrote:
> > I noticed the same thing. It seemed like the
> > atrpms-kickstart-25-1.rhfc3.at.i386.rpm part did not work properly and
> > was conflicting with another package. It had an error with
> >
> > atrpms-package-config-91-1.rhfc3.at.i386.rpm
> >
> > I tried a re-install but no luck. Strange because in the last 2 weeks
> > I have installed according to Jarrod wilsons instructions 3 or 4 times
> > without this happening, then it happens 2 times in a row.
> 
> The contents of ATrpms are pretty much always changing. Breakage happens from
> time to time, or a new version of a package (like Synaptic, in this case)
> downgrades the stability class to testing or bleeding. If you're not
> comfortable tweaking things a little bit yourself, problems are usually
> resolved pretty quickly, when reported through the proper channels (i.e., the
> atrpms-user mailing list and/or bugzilla.atrpms.net).
> 
> --
> Jarod Wilson
> jarod at wilsonet.com
> 
> Got a question? Read this first...
>      http://catb.org/~esr/faqs/smart-questions.html
> MythTV, Fedora Core & ATrpms documentation:
>      http://wilsonet.com/mythtv/
> MythTV Searchable Mailing List Archive
>      http://www.gossamer-threads.com/lists/mythtv/
> 
> 
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> 
> 
> 
>


More information about the mythtv-users mailing list