[mythtv-users] MythTV on Xbox - praise

Brian Meehan emt244671 at gmail.com
Sat Mar 5 03:34:41 UTC 2005


I'm using FC3 (stock per Jarod's guide) as the backend. I read a quick
NFS tutorial and really only made a quick edit to the exports file. I
told the xbox installer to take /video, and I made an NFS share on the
backend at that point, thus making /video/recordings and /video/buffer
available. (rw, of course!)

I also had all the Xbox partitions mounted in /mnt/C - /mnt/F in my fstab.


On Fri, 4 Mar 2005 16:00:00 -0800, Nav Jagpal <nav.jagpal at gmail.com> wrote:
> Now Xebian is freezing when
> 
> ".. . Mounting remote filesystems ..."
> 
> Guess I didn't setup NFS correctly.
> 
> I installed nfs-user-server on debian and added a directory int he
> exports file, restarted the nfs server, and opened 2049 port on the
> machine's firewall.. still no go..
> 
> ANy ideas?
> 
> 
> On Fri, 4 Mar 2005 15:49:56 -0800, Nav Jagpal <nav.jagpal at gmail.com> wrote:
> > Indeed there was a spot in the evox.ini file that I could manually add
> > the e: drive.
> >
> > sweet
> > --
> > n
> >
> >
> > On Fri, 4 Mar 2005 15:35:57 -0800, Nav Jagpal <nav.jagpal at gmail.com> wrote:
> > > >
> > > > C: System crap and XBMC XBE & XML file
> > > > D: (This is the active XBE's home folder)
> > > > E: Apps and Game saves. Also had my Emulators on here, but no ROMs. Xebian
> > > > is here in E:\Apps\Linux
> > > > F: Game images and movies
> > >
> > > Problem is my apps are on F and savegames are on E.
> > >
> > > So when I tried to install Xebian, it installed to E:\debian.. and Now
> > > i can't launch it from EvoX
> > >
> > > Maybe there is something in the EvoX config fiel that will allow me to
> > > launch applications from E as well as F... I'll look into that as soon
> > > as I finish installing Xebian (again)
> > >
> > > --
> > > n
> > >
> >
>


More information about the mythtv-users mailing list