[mythtv-users] Re: Xbox frontend problems with recordings

Stephen Atkins atkinss at shaw.ca
Sun Mar 20 12:46:28 UTC 2005


Aran Cox wrote:

>On Fri, Mar 18, 2005 at 03:11:47PM -0700, Stephen Atkins wrote:
>  
>
>>Well I'm happy to report that that seems to have fixed things for now.
>>It does seem that with a udp nfs to my video/record dir the playback of
>>the recordings was not good.  With out it mounted it worked fine.  It
>>now also playes fine with a tcp nfs mount.  Thanks for the sugestion.
>>
>>Stephen
>>
>>    
>>
>
>I'm glad you got it working but I've used udp nfs to play back
>recordings on my xbox machines for ages without an issue.  Also, all
>my mythvideo stuff works AOK also. The xbox can be used to rip a VOB
>from a DVD writing it to an NFS mounted filesystem and play back
>the same VOB with xine over NFS at the same time.
>
>The options on the xboxes for the nfs mount are:
>rsize=8192,wsize=8192,nfsvers=3
>
>In /etc/exports on the server:
>/var/video xbox2(rw,async,no_root_squash)
>
>no_root_squash isn't really a requirement, depending...
>
>  
>
>------------------------------------------------------------------------
>
>_______________________________________________
>mythtv-users mailing list
>mythtv-users at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>  
>
Thanks for the settings.  AS things seem to be moving along nicly now I 
probably won't use this but I will keep them on hand just in case.

Stephen


More information about the mythtv-users mailing list