[mythtv-users] Anyone happy with wireless?

Mark Knecht markknecht at gmail.com
Sun May 1 04:14:39 UTC 2005


I don't know....only 2x the cost of my wireless NICs that barely work.

But you're right. not a Linux issue this one. I could turn on
hyperthreading on my wife's box. with ndiswrapper I'm told I have to
turn it off. ndiswrapper gone with this thing.

I'll keep it in mind.

On 4/30/05, Kevin Kuphal <kuphal at dls.net> wrote:
> Micah Wedemeyer wrote:
> 
> >Hi,
> >
> >I thought I had a good setup this time, but I just hosed everything.  I
> >think I'll probably have to reinstall (again...)
> >
> >Anyways, I think a lot of my problems are due to my wireless card.  I'm
> >using the infamous Netgear WG311v2 with the acx100 chipset.  I tried a
> >D-Link card, but it wouldn't work at all, so I was stuck with swapping
> >out the WG311v2 from my Windows machine.
> >
> >Is anyone out there using a PCI 802.11g card that they're happy with?  I
> >want something that is well supported under Linux.  I am not using it to
> >stream video, only to reduce cable clutter (for higher WAF).
> >
> >So, if you've got a PCI 802.11g card that you love, please tell me about
> >it.  I need make/model/chipset/you-name-it.  If you could give me the
> >output of lspci that would be even better.
> >
> >
> >
> Why not go with a wireless bridge like this:
> http://www.dlink.com/products/?pid=241 instead of a PCI card.  No linux
> support problems and you only need a tiny cable to connect it to the
> standard ethernet on your system.
> 
> Kevin
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>


More information about the mythtv-users mailing list