[mythtv-users] yet another apt-get problem. (yes i did an updatefirst)

Brian Boyle brian.boyle at toronto1.ca
Wed May 4 19:25:50 UTC 2005


?

I changed my sources.list file to match yours and that seems to have fixed
it. Thanks!!!

 

B.

 

-----Original Message-----
From: iwan [mailto:mythtv-users-bounces at mythtv.org] On Behalf Of iwan
Sent: Wednesday, May 04, 2005 10:25 AM
To: Discussion about mythtv
Subject: RE: [mythtv-users] yet another apt-get problem. (yes i did an
updatefirst)

 

hi, 

 

maybe you can make your etc/apt/sources.list look like this:

----------------------------------------------------------------------------
----------

# Minimal config file for atrpms-kickstart.
# Don't edit this file. If this file exists, then you have forgotten to run
# apt-get update && apt-get dist-upgrade
# Please do so now. 

rpm     http://ayo.us5.freshrpms.net fedora/linux/3/i386 core updates
rpm     http://apt.atrpms.net fedora/3/en/i386 at-stable

----------------------------------------------------------------------------
----------

 

Then run this command

 

apt-get update && apt-get dist-upgrade

 

after that you can try to do a YUM instead of the apt-get 

 

yum install mythtv-suite

 

that worked for me 

 

 

Iwan 

 

  _____  

From: mythtv-users-bounces at mythtv.org on behalf of Brian Boyle
Sent: Wed 5/4/2005 17:06
To: mythtv-users at mythtv.org
Subject: [mythtv-users] yet another apt-get problem. (yes i did an
updatefirst)

Folks.

 

            I decided last night to take the plunge and upgrade my backend
to .18 but I got the following. 

 

[root at pvr movies]# apt-get install mythtv-suite

Reading Package Lists... Done

Building Dependency Tree... Done

Some packages could not be installed. This may mean that you have

requested an impossible situation or if you are using the unstable

distribution that some required packages have not yet been created

or been moved out of Incoming.

 

Since you only requested a single operation it is extremely likely that

the package is simply not installable and a bug report against

that package should be filed.

The following information may help to resolve the situation:

 

The following packages have unmet dependencies:

  mythtv-suite: Depends: mythdvd (>= 0.18) but it is not going to be
installed

E: Broken packages

 

 

Any ideas??

 

Brian Boyle

Technical Director

Toronto 1

brian.boyle at toronto1.ca

 
<https://home.i-lusion.nl/exchange/webmaster/Concepten/RE:%20%5Bmythtv-users
%5D%20yet%20another%20apt-get%20problem.%20(yes%20i%20did%20an%20updatefirst
).EML/1_multipart/image001.jpg> 

 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: winmail.dat
Type: application/ms-tnef
Size: 9852 bytes
Desc: not available
Url : http://mythtv.org/pipermail/mythtv-users/attachments/20050504/44b04ed6/winmail-0001.bin


More information about the mythtv-users mailing list