[mythtv-users] [OT] How do I downgrade QT with apt?

Dave Ansell dave at theansells.com
Sat May 21 15:56:51 UTC 2005


Hi,

     I have installed MythTV with Fedora FC3 ATrpms.

     I don't have a keyboard on my frontend so I am a bit stuck dealing with 
the "Alt-Enter" problem with the latest version of QT on Fedora.

     Can anyone explain please how do I downgrade QT using apt-get?
     Which version of QT should I go for?
     How do I stop apt-get dist-upgrade from upgrading it again if I update 
the rest of the system?

thanks,
Dave 



More information about the mythtv-users mailing list