[mythtv-users] mythfrontend config

dave sailer d.sailer at comcast.net
Thu Nov 17 21:20:27 EST 2005


Danny Brow wrote:

>For tar ball
>
>./configure --prefix=/usr
>edit settings.pro and find this line
>prefix=/usr/local
>Change to 
>prefix=/usr
>
>qmake mythtv.pro
>make -j3 (if you have smp or ht)
>
>
>On Thu, 2005-11-17 at 19:13 -0500, dave sailer wrote:
>  
>
>>I run gentoo and have been trying to debug mythfrontend issues. WIth a 
>>stock gentoo emerge of myth, things run out of "/usr". When I downloaded 
>>the mythtv tarbal and manually compiled everything has switched to 
>>"/usr/local".  I now want to go back to running the stock emerge and out 
>>of "/usr" but can't figure out how. I have unmerged and re-emerged 
>>mythtv but I still have issues with not finding plugins due to looking 
>>in "/usr/local".  Where is this configured?
>>_______________________________________________
>>mythtv-users mailing list
>>mythtv-users at mythtv.org
>>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>>    
>>
>
>  
>
>------------------------------------------------------------------------
>
>_______________________________________________
>mythtv-users mailing list
>mythtv-users at mythtv.org
>http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
>  
>
yea, but I want to get back to using emerge. The real issue is that 
mythfrontend wouldn't start I suspect cuz it was looking for themes in 
/usr/local. I spent about an hour manually deleting myth stuff from 
/usr/local and now it finally works. Apparently myth looks in /usr/local 
first by default. I couldn't find it configured anywhere ( at least w/ a 
standard gentoo install).





More information about the mythtv-users mailing list