[mythtv-users] NOVA-T Hauppauge testing to see if my card is working

Stephen Kitchener stephen at g6dzj.demon.co.uk
Fri Sep 2 15:30:37 UTC 2005


On Friday 02 Sep 2005 15:25, Stephen Kitchener wrote:
Hi,

Fixed it - it seems that the system (Mandrake) creates the /dev entries as 
root:video, so the normal user wasn't able to use them, running klear (the 
app I'm using to test) works..

Now - where did I hide that large disk drive :-)

Thanks all
> On Thursday 01 Sep 2005 22:25, Robin Elvin wrote:
>
> Hi Robin,
>
> Ok, The first two tests work, ie tzap gets me a the FE-HAS_LOCK messages,
>
> scan get's me a channel.conf of 80 channels with the command...
>
> ./util/scan/scan ./util/scan/dvb-t/uk-Oxford > channels.conf
>
> but when I run dvbstream made from a CVS checkout (Version 0.6)
>
> I get
>
> ./dvbstream -o -ps -qam 16 -cr 3_4 600 601 | /usr/bin/mplayer -
> dvbstream v0.6 - (C) Dave Chapman 2001-2004
> Released under the GPL.
> Latest version available from http://www.linuxstb.org/
> dvbstream will stop after -1 seconds (71582788 minutes)
> FD 0: DEMUX DEVICE: : Permission denied
> MPlayer 1.0pre6-3.4.3 (C) 2000-2004 MPlayer Team
> CPU: Advanced Micro Devices Athlon MP/XP Thoroughbred (Family: 6, Stepping:
> 1) Detected cache-line size is 64 bytes
> CPUflags:  MMX: 1 MMX2: 1 3DNow: 1 3DNow2: 1 SSE: 1 SSE2: 0
> Compiled with runtime CPU detection - WARNING - this is not optimal!
> To get best performance, recompile MPlayer with
> --disable-runtime-cpudetection.
>
>
> 77 audio & 188 video codecs
> Failed to open /dev/rtc: Device or resource busy (it should be readable by
> the user.)
> Opening joystick device /dev/input/js0
> Can't open joystick device /dev/input/js0 : No such file or directory
> Can't init input joystick
> Setting up LIRC support...
> mplayer: could not connect to socket
> mplayer: No such file or directory
> Failed to open LIRC support.
> You will not be able to use your remote control.
> Playing -.
> Reading from stdin...
> Cache fill:  0.00% (0 bytes)    XMMS: found plugin: libcdaudio.so (CD Audio
> Player 1.2.10)
> XMMS: found plugin: libtonegen.so (Tone Generator 1.2.10)
> XMMS: found plugin: libwav.so (Wave Player 1.2.10)
> XMMS: Closing plugin /usr/lib/xmms/Input/libwav.so
> XMMS: Closing plugin /usr/lib/xmms/Input/libtonegen.so
> XMMS: Closing plugin /usr/lib/xmms/Input/libcdaudio.so
>
>
> Exiting... (End of file)
>
> So, I guess that mplayer needs something else ??
>
> Steve
>
> > On Thursday 01 September 2005 16:53, Stephen Kitchener wrote:
> > > Forgot to say, I can send an image of the card if that would help ???
> >
> > Stephen,
> >
> > No, I don't think that's necessary as I think you have everything you
> > need. It seems to me that now you have upgraded kernels and have the
> > right entries in /dev/dvb you should be OK to start tuning.
> >
> > Try a tzap ( I presume you have the right file for your transmitter?) and
> > then see if you get the FE_LOCK messages.
>
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users


More information about the mythtv-users mailing list