[mythtv-users] things like this really make me feel stupid

Richard Bronosky mythtv at bronosky.com
Sat Apr 15 16:35:11 UTC 2006


> > How it this done?  I can't figure out the apt system.
> dpkg -l | grep packagename

Thanks, that did it.  I forgot about dpkg.

> If you have the latest release of KnoppMyth, MythBurn is already installed.
> There should be no need to install anything else.  There are various threads
> on the forum about MythBurn.  If you have a particular question or problem,
> I'd suggest a search.  If need be, start a new thread.

I did create one http://mysettopbox.tv/phpBB2/viewtopic.php?p=56242

On install, the Mythburn UI was complaining abouty not know where the
scripts were.  So I got the latest from CVS, and followed the wiki
page advice to try and use the web flow for burning.  because the disk
didn't burn, I assumed that it failed.  But some later research
revealed:
root at mythtv:/myth/mythburn# ls -lR temp
temp:
total 4253960
drwxrwxr-x  4 mythtv   www-data       4096 Apr 13 08:55 DVD
-rw-r--r--  1 www-data www-data    1222656 Apr 13 08:55 intro1.mpg
-rw-r--r--  1 www-data www-data    1214464 Apr 13 08:55 intro2.mpg
-rw-r--r--  1 www-data www-data     147982 Apr 13 09:04 mythburn.log
-rw-r--r--  1 www-data www-data 4349175808 Apr 13 09:03 mythburndvd.iso
-rw-r--r--  1 www-data www-data        216 Apr 13 08:55 thumbnail1.txt
-rw-r--r--  1 www-data www-data        216 Apr 13 08:55 thumbnail2.txt

temp/DVD:
total 8
drwxr-xr-x  2 www-data www-data 4096 Apr 13 08:55 AUDIO_TS
drwxr-xr-x  2 www-data www-data 4096 Apr 13 09:00 VIDEO_TS

temp/DVD/AUDIO_TS:
total 0

temp/DVD/VIDEO_TS:
total 4250552
-rw-r--r--  1 www-data www-data      12288 Apr 13 09:00 VIDEO_TS.BUP
-rw-r--r--  1 www-data www-data      12288 Apr 13 09:00 VIDEO_TS.IFO
-rw-r--r--  1 www-data www-data    3192832 Apr 13 09:00 VIDEO_TS.VOB
-rw-r--r--  1 www-data www-data      47104 Apr 13 08:57 VTS_01_0.BUP
-rw-r--r--  1 www-data www-data      47104 Apr 13 08:57 VTS_01_0.IFO
-rw-r--r--  1 www-data www-data 1073709056 Apr 13 08:57 VTS_01_1.VOB
-rw-r--r--  1 www-data www-data 1073709056 Apr 13 08:58 VTS_01_2.VOB
-rw-r--r--  1 www-data www-data   24969216 Apr 13 08:58 VTS_01_3.VOB
-rw-r--r--  1 www-data www-data      47104 Apr 13 08:59 VTS_02_0.BUP
-rw-r--r--  1 www-data www-data      47104 Apr 13 08:59 VTS_02_0.IFO
-rw-r--r--  1 www-data www-data 1073709056 Apr 13 09:00 VTS_02_1.VOB
-rw-r--r--  1 www-data www-data 1073709056 Apr 13 09:00 VTS_02_2.VOB
-rw-r--r--  1 www-data www-data   25071616 Apr 13 09:00 VTS_02_3.VOB


So it looks like it did something.  I just need to get the iso burning
part to work.  I'm going to do some more research to find out how to
mount an iso to test it.

Where are the logs for the mythburn script kept?  I'd like to see why
it thinks the DVD burn process failed.

--
,,`,,`,,
       RichardBronosky
,,`,,`,,


More information about the mythtv-users mailing list